summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMasatomo Nakano <nakano@gentoo.org>2003-03-17 03:14:17 +0000
committerMasatomo Nakano <nakano@gentoo.org>2003-03-17 03:14:17 +0000
commitc2a4b85777dfd3b1e91bfa5b3fac7c82ba5b8150 (patch)
treefc376ddd2e1db2b1d2cb780bb23350afcb948e37 /dev-php
parentmoved to stable (diff)
downloadgentoo-2-c2a4b85777dfd3b1e91bfa5b3fac7c82ba5b8150.tar.gz
gentoo-2-c2a4b85777dfd3b1e91bfa5b3fac7c82ba5b8150.tar.bz2
gentoo-2-c2a4b85777dfd3b1e91bfa5b3fac7c82ba5b8150.zip
fixed bug. #16910
Diffstat (limited to 'dev-php')
-rw-r--r--dev-php/mod_php/mod_php-4.3.1-r1.ebuild9
1 files changed, 3 insertions, 6 deletions
diff --git a/dev-php/mod_php/mod_php-4.3.1-r1.ebuild b/dev-php/mod_php/mod_php-4.3.1-r1.ebuild
index 00404cf3d036..723c8f34f657 100644
--- a/dev-php/mod_php/mod_php-4.3.1-r1.ebuild
+++ b/dev-php/mod_php/mod_php-4.3.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.1-r1.ebuild,v 1.10 2003/03/09 02:33:19 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-php/mod_php/mod_php-4.3.1-r1.ebuild,v 1.11 2003/03/17 03:14:17 nakano Exp $
inherit flag-o-matic
@@ -125,14 +125,11 @@ src_compile() {
use firebird && myconf="${myconf} --with-interbase=/opt/interbase"
use truetype && myconf="${myconf} --with-ttf --with-t1lib"
use pdflib && myconf="${myconf} --with-pdflib=/usr"
- use jpeg && myconf="${myconf} --with-jpeg-dir=/usr/lib"
+ use jpeg && myconf="${myconf} --with-jpeg-dir=/usr"
use tiff && myconf="${myconf} --with-tiff-dir=/usr"
use spell && myconf="${myconf} --with-pspell"
use gd && myconf="${myconf} --with-gd=/usr"
-
- if [ "`use png`" ] ; then
- myconf="${myconf} --with-png-dir=/usr/lib"
- fi
+ use png && myconf="${myconf} --with-png-dir=/usr"
# And zlib, but we need to know if the user wants it - Quequero
if [ "`use zlib`" ] ; then