summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-22 20:43:47 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-09-22 20:43:47 +0000
commitcd0a2c1c17663cccd8be429f8853898819e9b357 (patch)
treeccef04944a3bd7fe34e5d98d970d7f31edc9eeee /dev-python/decorator
parentAdd messages to "die" commands. (diff)
downloadgentoo-2-cd0a2c1c17663cccd8be429f8853898819e9b357.tar.gz
gentoo-2-cd0a2c1c17663cccd8be429f8853898819e9b357.tar.bz2
gentoo-2-cd0a2c1c17663cccd8be429f8853898819e9b357.zip
Use PyPI mirrors. Fix indentation.
(Portage version: 2.2_rc86_p1/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/decorator')
-rw-r--r--dev-python/decorator/decorator-3.2.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/decorator/decorator-3.2.0.ebuild b/dev-python/decorator/decorator-3.2.0.ebuild
index 623629c2db6b..0290450094d0 100644
--- a/dev-python/decorator/decorator-3.2.0.ebuild
+++ b/dev-python/decorator/decorator-3.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/decorator-3.2.0.ebuild,v 1.7 2010/08/12 01:03:03 josejx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/decorator/decorator-3.2.0.ebuild,v 1.8 2010/09/22 20:43:47 arfrever Exp $
EAPI="3"
SUPPORT_PYTHON_ABIS="1"
@@ -9,7 +9,7 @@ inherit distutils
DESCRIPTION="Simplifies the usage of decorators for the average programmer"
HOMEPAGE="http://pypi.python.org/pypi/decorator"
-SRC_URI="http://pypi.python.org/packages/source/d/${PN}/${P}.tar.gz"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
@@ -37,7 +37,7 @@ src_install() {
distutils_src_install
if use doc; then
- dodoc documentation.pdf documentation3.pdf || die "dodoc failed"
- dohtml documentation.html documentation3.html || die "dohtml failed"
+ dodoc documentation.pdf documentation3.pdf || die "dodoc failed"
+ dohtml documentation.html documentation3.html || die "dohtml failed"
fi
}