summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 21:16:47 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 21:16:47 +0000
commit72477f824ac19fa4ef3441deaf2382b0090068a4 (patch)
tree076da8585e0192d51f82ce83b5fba87e8cb66638 /dev-python/dulwich
parentNew ebuild for python-stdnum (diff)
downloadgentoo-2-72477f824ac19fa4ef3441deaf2382b0090068a4.tar.gz
gentoo-2-72477f824ac19fa4ef3441deaf2382b0090068a4.tar.bz2
gentoo-2-72477f824ac19fa4ef3441deaf2382b0090068a4.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/dulwich')
-rw-r--r--dev-python/dulwich/ChangeLog6
-rw-r--r--dev-python/dulwich/dulwich-0.9.4.ebuild4
-rw-r--r--dev-python/dulwich/dulwich-0.9.5.ebuild4
3 files changed, 9 insertions, 5 deletions
diff --git a/dev-python/dulwich/ChangeLog b/dev-python/dulwich/ChangeLog
index ad4185ce5daa..3ec278585e52 100644
--- a/dev-python/dulwich/ChangeLog
+++ b/dev-python/dulwich/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/dulwich
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dulwich/ChangeLog,v 1.77 2014/03/30 20:39:18 djc Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dulwich/ChangeLog,v 1.78 2014/03/31 21:16:47 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> dulwich-0.9.4.ebuild,
+ dulwich-0.9.5.ebuild:
+ Add support for the new PyPy slotting.
30 Mar 2014; Dirkjan Ochtman <djc@gentoo.org>
-files/dulwich-0.8.0-darwin.patch:
diff --git a/dev-python/dulwich/dulwich-0.9.4.ebuild b/dev-python/dulwich/dulwich-0.9.4.ebuild
index 350eb5d190d4..a396ccfb3029 100644
--- a/dev-python/dulwich/dulwich-0.9.4.ebuild
+++ b/dev-python/dulwich/dulwich-0.9.4.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dulwich/dulwich-0.9.4.ebuild,v 1.3 2014/03/04 20:05:47 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dulwich/dulwich-0.9.4.ebuild,v 1.4 2014/03/31 21:16:47 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit distutils-r1
diff --git a/dev-python/dulwich/dulwich-0.9.5.ebuild b/dev-python/dulwich/dulwich-0.9.5.ebuild
index 699f6a489e05..f0d4ed314aec 100644
--- a/dev-python/dulwich/dulwich-0.9.5.ebuild
+++ b/dev-python/dulwich/dulwich-0.9.5.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/dulwich/dulwich-0.9.5.ebuild,v 1.1 2014/03/15 10:45:59 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/dulwich/dulwich-0.9.5.ebuild,v 1.2 2014/03/31 21:16:47 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit distutils-r1