summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-06-02 22:26:41 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-06-02 22:26:41 +0000
commit8ba41ef5ca2a2d19343c1913461d494208a40f9c (patch)
treeb5e4afa5c116b0aab24e0bef19020adce752a27d /dev-python/eyeD3
parentremove >=sys-devel/gcc-4.3.0[openmp] dep for USE=openmp, as it was before... (diff)
downloadgentoo-2-8ba41ef5ca2a2d19343c1913461d494208a40f9c.tar.gz
gentoo-2-8ba41ef5ca2a2d19343c1913461d494208a40f9c.tar.bz2
gentoo-2-8ba41ef5ca2a2d19343c1913461d494208a40f9c.zip
Version bump.
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/eyeD3')
-rw-r--r--dev-python/eyeD3/ChangeLog9
-rw-r--r--dev-python/eyeD3/eyeD3-0.6.17.ebuild25
2 files changed, 32 insertions, 2 deletions
diff --git a/dev-python/eyeD3/ChangeLog b/dev-python/eyeD3/ChangeLog
index 2189f809edfc..4ad968a71ac4 100644
--- a/dev-python/eyeD3/ChangeLog
+++ b/dev-python/eyeD3/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/eyeD3
-# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/eyeD3/ChangeLog,v 1.32 2008/09/28 06:50:24 loki_val Exp $
+# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/eyeD3/ChangeLog,v 1.33 2009/06/02 22:26:41 ssuominen Exp $
+
+*eyeD3-0.6.17 (02 Jun 2009)
+
+ 02 Jun 2009; Samuli Suominen <ssuominen@gentoo.org> +eyeD3-0.6.17.ebuild:
+ Version bump.
*eyeD3-0.6.16 (28 Sep 2008)
diff --git a/dev-python/eyeD3/eyeD3-0.6.17.ebuild b/dev-python/eyeD3/eyeD3-0.6.17.ebuild
new file mode 100644
index 000000000000..92d6ae2c1666
--- /dev/null
+++ b/dev-python/eyeD3/eyeD3-0.6.17.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/eyeD3/eyeD3-0.6.17.ebuild,v 1.1 2009/06/02 22:26:41 ssuominen Exp $
+
+EAPI=2
+NEED_PYTHON=2.5
+inherit distutils python
+
+DESCRIPTION="Module for manipulating ID3 (v1 + v2) tags in Python"
+HOMEPAGE="http://eyed3.nicfit.net/"
+SRC_URI="http://eyed3.nicfit.net/releases/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+DOCS="AUTHORS ChangeLog NEWS README THANKS TODO"
+
+src_install() {
+ dohtml *.html && rm -f *.html
+ distutils_src_install
+ dobin bin/eyeD3 || die "dobin failed"
+ doman doc/*.1
+}