summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 21:13:13 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 21:13:13 +0000
commitc3c548369f5ddc3dbfce97dc2c7e484ccf1a709d (patch)
tree4c30b751fbffe91e70b155e3e7102ab48e1cb498 /dev-python/http-parser
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-c3c548369f5ddc3dbfce97dc2c7e484ccf1a709d.tar.gz
gentoo-2-c3c548369f5ddc3dbfce97dc2c7e484ccf1a709d.tar.bz2
gentoo-2-c3c548369f5ddc3dbfce97dc2c7e484ccf1a709d.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/http-parser')
-rw-r--r--dev-python/http-parser/ChangeLog8
-rw-r--r--dev-python/http-parser/http-parser-0.7.12.ebuild6
-rw-r--r--dev-python/http-parser/http-parser-0.8.1-r1.ebuild6
-rw-r--r--dev-python/http-parser/http-parser-0.8.3.ebuild6
4 files changed, 15 insertions, 11 deletions
diff --git a/dev-python/http-parser/ChangeLog b/dev-python/http-parser/ChangeLog
index 9ff8ce0939ff..8343c342f6ba 100644
--- a/dev-python/http-parser/ChangeLog
+++ b/dev-python/http-parser/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/http-parser
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/http-parser/ChangeLog,v 1.19 2013/12/07 10:31:41 hattya Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/http-parser/ChangeLog,v 1.20 2014/03/31 21:13:13 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> http-parser-0.7.12.ebuild,
+ http-parser-0.8.1-r1.ebuild, http-parser-0.8.3.ebuild:
+ Add support for the new PyPy slotting.
07 Dec 2013; Akinori Hattori <hattya@gentoo.org> http-parser-0.8.3.ebuild:
keyword ~ia64 wrt bug #463344
diff --git a/dev-python/http-parser/http-parser-0.7.12.ebuild b/dev-python/http-parser/http-parser-0.7.12.ebuild
index 2c16e23bcacc..1ca26b5ca1eb 100644
--- a/dev-python/http-parser/http-parser-0.7.12.ebuild
+++ b/dev-python/http-parser/http-parser-0.7.12.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/http-parser/http-parser-0.7.12.ebuild,v 1.5 2013/09/05 18:46:23 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/http-parser/http-parser-0.7.12.ebuild,v 1.6 2014/03/31 21:13:13 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy pypy2_0 )
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/http-parser/http-parser-0.8.1-r1.ebuild b/dev-python/http-parser/http-parser-0.8.1-r1.ebuild
index d36c1174f0fd..bf8c7211c913 100644
--- a/dev-python/http-parser/http-parser-0.8.1-r1.ebuild
+++ b/dev-python/http-parser/http-parser-0.8.1-r1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/http-parser/http-parser-0.8.1-r1.ebuild,v 1.6 2013/09/05 18:46:23 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/http-parser/http-parser-0.8.1-r1.ebuild,v 1.7 2014/03/31 21:13:13 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2} pypy pypy2_0 )
inherit distutils-r1 flag-o-matic
diff --git a/dev-python/http-parser/http-parser-0.8.3.ebuild b/dev-python/http-parser/http-parser-0.8.3.ebuild
index b4000f0307a0..5fd965a174f9 100644
--- a/dev-python/http-parser/http-parser-0.8.3.ebuild
+++ b/dev-python/http-parser/http-parser-0.8.3.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/http-parser/http-parser-0.8.3.ebuild,v 1.3 2013/12/07 10:31:41 hattya Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/http-parser/http-parser-0.8.3.ebuild,v 1.4 2014/03/31 21:13:13 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 flag-o-matic