summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlastair Tse <liquidx@gentoo.org>2005-11-03 19:24:06 +0000
committerAlastair Tse <liquidx@gentoo.org>2005-11-03 19:24:06 +0000
commit69f4d56266d44254238bfb68b90b7ed2e0335d68 (patch)
treed326f817946adedd5ca6302cb090995bd79e9da7 /dev-python/lupy/lupy-0.2.1-r1.ebuild
parentadded examples (#72183) (diff)
downloadgentoo-2-69f4d56266d44254238bfb68b90b7ed2e0335d68.tar.gz
gentoo-2-69f4d56266d44254238bfb68b90b7ed2e0335d68.tar.bz2
gentoo-2-69f4d56266d44254238bfb68b90b7ed2e0335d68.zip
added examples (#72183)
(Portage version: 2.0.53_rc7)
Diffstat (limited to 'dev-python/lupy/lupy-0.2.1-r1.ebuild')
-rw-r--r--dev-python/lupy/lupy-0.2.1-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/lupy/lupy-0.2.1-r1.ebuild b/dev-python/lupy/lupy-0.2.1-r1.ebuild
new file mode 100644
index 000000000000..e8c2113e2c10
--- /dev/null
+++ b/dev-python/lupy/lupy-0.2.1-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/lupy/lupy-0.2.1-r1.ebuild,v 1.1 2005/11/03 19:22:44 liquidx Exp $
+
+inherit distutils
+
+MY_PN="Lupy"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="Lupy is a is a full-text indexer and search engine written in Python."
+HOMEPAGE="http://www.divmod.org/Lupy/index.html"
+SRC_URI="mirror://sourceforge/lupy/${MY_P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~x86 ~s390 ~ppc"
+IUSE=""
+
+DEPEND=">=dev-lang/python-2.2"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ distutils_src_install
+ insinto /usr/share/doc/${PF}/examples
+ doins ${S}/examples/*
+ insinto /usr/share/doc/${PF}/examples/aesop
+ doins ${S}/examples/aesop/*
+}