summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorIan Delaney <idella4@gentoo.org>2013-08-17 08:58:14 +0000
committerIan Delaney <idella4@gentoo.org>2013-08-17 08:58:14 +0000
commit55a2dc19a87e9fcd3ce33eb15b719858c784a4b9 (patch)
treec52d2993a18627fd55f9d09b3992420582b96711 /dev-python/manifestdestiny
parentInitial import, ebuild by me (diff)
downloadgentoo-2-55a2dc19a87e9fcd3ce33eb15b719858c784a4b9.tar.gz
gentoo-2-55a2dc19a87e9fcd3ce33eb15b719858c784a4b9.tar.bz2
gentoo-2-55a2dc19a87e9fcd3ce33eb15b719858c784a4b9.zip
bump, drop old
(Portage version: 2.1.11.63/cvs/Linux x86_64, signed Manifest commit with key 0xB8072B0D)
Diffstat (limited to 'dev-python/manifestdestiny')
-rw-r--r--dev-python/manifestdestiny/ChangeLog8
-rw-r--r--dev-python/manifestdestiny/manifestdestiny-0.5.7.ebuild (renamed from dev-python/manifestdestiny/manifestdestiny-0.5.5.ebuild)15
2 files changed, 13 insertions, 10 deletions
diff --git a/dev-python/manifestdestiny/ChangeLog b/dev-python/manifestdestiny/ChangeLog
index 22cf2915784b..719046b1310f 100644
--- a/dev-python/manifestdestiny/ChangeLog
+++ b/dev-python/manifestdestiny/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/manifestdestiny
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/ChangeLog,v 1.8 2013/07/08 15:18:20 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/ChangeLog,v 1.9 2013/08/17 08:58:14 idella4 Exp $
+
+*manifestdestiny-0.5.7 (17 Aug 2013)
+
+ 17 Aug 2013; Ian Delaney <idella4@gentoo.org> +manifestdestiny-0.5.7.ebuild,
+ -manifestdestiny-0.5.5.ebuild:
+ bump, drop old
*manifestdestiny-0.5.6-r1 (08 Jul 2013)
diff --git a/dev-python/manifestdestiny/manifestdestiny-0.5.5.ebuild b/dev-python/manifestdestiny/manifestdestiny-0.5.7.ebuild
index 0083b38c9115..0cf616f309c1 100644
--- a/dev-python/manifestdestiny/manifestdestiny-0.5.5.ebuild
+++ b/dev-python/manifestdestiny/manifestdestiny-0.5.7.ebuild
@@ -1,13 +1,11 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/manifestdestiny-0.5.5.ebuild,v 1.2 2012/08/27 15:44:16 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/manifestdestiny-0.5.7.ebuild,v 1.1 2013/08/17 08:58:14 idella4 Exp $
-EAPI="4"
-PYTHON_DEPEND="2"
-SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
+EAPI=5
+PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
-inherit distutils
+inherit distutils-r1
MY_PN="ManifestDestiny"
MY_P="${MY_PN}-${PV}"
@@ -21,8 +19,7 @@ KEYWORDS="~amd64 ~x86"
SLOT="0"
IUSE=""
-DEPEND="dev-python/setuptools"
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
RDEPEND="${DEPEND}"
S="${WORKDIR}/${MY_P}"
-PYTHON_MODNAME="manifestparser"