summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2013-07-28 17:40:11 +0000
committerMatthew Thode <prometheanfire@gentoo.org>2013-07-28 17:40:11 +0000
commitf97ee729259c1e5c985f017e811f3ce6f09d6c20 (patch)
treef7bd83fd620ff22c6e6ce2aeb450b25f2b797e19 /dev-python/openstack-nose-plugin
parentadding pypy support (diff)
downloadgentoo-2-f97ee729259c1e5c985f017e811f3ce6f09d6c20.tar.gz
gentoo-2-f97ee729259c1e5c985f017e811f3ce6f09d6c20.tar.bz2
gentoo-2-f97ee729259c1e5c985f017e811f3ce6f09d6c20.zip
adding pypy support
(Portage version: 2.1.12.2/cvs/Linux x86_64, signed Manifest commit with key 0x2471eb3e40ac5ac3)
Diffstat (limited to 'dev-python/openstack-nose-plugin')
-rw-r--r--dev-python/openstack-nose-plugin/ChangeLog8
-rw-r--r--dev-python/openstack-nose-plugin/openstack-nose-plugin-0.11-r2.ebuild (renamed from dev-python/openstack-nose-plugin/openstack-nose-plugin-0.11-r1.ebuild)4
2 files changed, 9 insertions, 3 deletions
diff --git a/dev-python/openstack-nose-plugin/ChangeLog b/dev-python/openstack-nose-plugin/ChangeLog
index d417ed26bf0f..77b4f5d01e5d 100644
--- a/dev-python/openstack-nose-plugin/ChangeLog
+++ b/dev-python/openstack-nose-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/openstack-nose-plugin
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/openstack-nose-plugin/ChangeLog,v 1.3 2013/03/25 19:31:45 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/openstack-nose-plugin/ChangeLog,v 1.4 2013/07/28 17:40:11 prometheanfire Exp $
+
+*openstack-nose-plugin-0.11-r2 (28 Jul 2013)
+
+ 28 Jul 2013; Matthew Thode <prometheanfire@gentoo.org>
+ +openstack-nose-plugin-0.11-r2.ebuild, -openstack-nose-plugin-0.11-r1.ebuild:
+ adding pypy support
*openstack-nose-plugin-0.11-r1 (25 Mar 2013)
diff --git a/dev-python/openstack-nose-plugin/openstack-nose-plugin-0.11-r1.ebuild b/dev-python/openstack-nose-plugin/openstack-nose-plugin-0.11-r2.ebuild
index c627c4359a28..0a04815d9374 100644
--- a/dev-python/openstack-nose-plugin/openstack-nose-plugin-0.11-r1.ebuild
+++ b/dev-python/openstack-nose-plugin/openstack-nose-plugin-0.11-r2.ebuild
@@ -1,9 +1,9 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/openstack-nose-plugin/openstack-nose-plugin-0.11-r1.ebuild,v 1.1 2013/03/25 19:31:45 prometheanfire Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/openstack-nose-plugin/openstack-nose-plugin-0.11-r2.ebuild,v 1.1 2013/07/28 17:40:11 prometheanfire Exp $
EAPI=5
-PYTHON_COMPAT=( python2_7 )
+PYTHON_COMPAT=( python2_7 pypy2_0 )
inherit distutils-r1