summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 20:31:59 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 20:31:59 +0000
commit9c09b717b297b8d60186576994ceba585788d038 (patch)
treeb94ad85ecf28adf12429b10d9056bbeb8cc0ca48 /dev-python/pytest/pytest-2.3.4.ebuild
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-9c09b717b297b8d60186576994ceba585788d038.tar.gz
gentoo-2-9c09b717b297b8d60186576994ceba585788d038.tar.bz2
gentoo-2-9c09b717b297b8d60186576994ceba585788d038.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'dev-python/pytest/pytest-2.3.4.ebuild')
-rw-r--r--dev-python/pytest/pytest-2.3.4.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pytest/pytest-2.3.4.ebuild b/dev-python/pytest/pytest-2.3.4.ebuild
index 29e94044cfaa..e75a2fce4b54 100644
--- a/dev-python/pytest/pytest-2.3.4.ebuild
+++ b/dev-python/pytest/pytest-2.3.4.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.4.ebuild,v 1.20 2014/03/28 07:49:45 idella4 Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pytest/pytest-2.3.4.ebuild,v 1.21 2014/03/31 20:31:59 mgorny Exp $
EAPI="5"
-PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy pypy2_0 )
inherit distutils-r1 eutils
DESCRIPTION="py.test: simple powerful testing with Python"