summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Raschbacher <lordvan@gentoo.org>2003-11-03 07:02:10 +0000
committerThomas Raschbacher <lordvan@gentoo.org>2003-11-03 07:02:10 +0000
commitac1cd30fa9a42e0b4b7ee5681c60dbe55f764dd5 (patch)
tree0ecee7b3bd8f795e59d25845f2e42e23f22395e9 /dev-python/twisted-docs/twisted-docs-1.1.0.ebuild
parentmoved to all-lowercase name (diff)
downloadgentoo-2-ac1cd30fa9a42e0b4b7ee5681c60dbe55f764dd5.tar.gz
gentoo-2-ac1cd30fa9a42e0b4b7ee5681c60dbe55f764dd5.tar.bz2
gentoo-2-ac1cd30fa9a42e0b4b7ee5681c60dbe55f764dd5.zip
moved to all-lowercase name
Diffstat (limited to 'dev-python/twisted-docs/twisted-docs-1.1.0.ebuild')
-rw-r--r--dev-python/twisted-docs/twisted-docs-1.1.0.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/dev-python/twisted-docs/twisted-docs-1.1.0.ebuild b/dev-python/twisted-docs/twisted-docs-1.1.0.ebuild
new file mode 100644
index 000000000000..6830a0dc5735
--- /dev/null
+++ b/dev-python/twisted-docs/twisted-docs-1.1.0.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-docs/twisted-docs-1.1.0.ebuild,v 1.1 2003/11/03 07:02:01 lordvan Exp $
+
+#inherit distutils
+
+MY_PN="TwistedDocs"
+
+DESCRIPTION="collection of servers and clients, which can be used either by developers of new applications or directly. Documentation included."
+HOMEPAGE="http://www.twistedmatrix.com/"
+SRC_URI="http://twisted.sourceforge.net/${MY_PN}-${PV}.tar.bz2"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="x86 alpha sparc"
+IUSE=""
+
+DEPEND=""
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_unpack() {
+ unpack ${MY_PN}-${PV}.tar.bz2
+}
+
+src_compile() {
+ einfo "Nothing to compile"
+}
+
+src_install() {
+ cd ${S}
+ # of course it's documentation!
+ doman man/*.[0-9n]
+ rm -rf man # don't dupe the man pages
+
+ dodir /usr/share/doc/${PF}
+ cp -r . ${D}/usr/share/doc/${PF}
+}