summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2013-01-14 04:00:30 +0000
committerPatrick Lauer <patrick@gentoo.org>2013-01-14 04:00:30 +0000
commitf677cd1e0b1fd359001b414b029e3a836dc9633a (patch)
tree7f19533588dce83e8d719cbe99aa04bc038a2214 /dev-python/twisted-words
parentBump (diff)
downloadgentoo-2-f677cd1e0b1fd359001b414b029e3a836dc9633a.tar.gz
gentoo-2-f677cd1e0b1fd359001b414b029e3a836dc9633a.tar.bz2
gentoo-2-f677cd1e0b1fd359001b414b029e3a836dc9633a.zip
Bump
(Portage version: 2.2.0_alpha151/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'dev-python/twisted-words')
-rw-r--r--dev-python/twisted-words/ChangeLog9
-rw-r--r--dev-python/twisted-words/twisted-words-12.3.0.ebuild22
2 files changed, 29 insertions, 2 deletions
diff --git a/dev-python/twisted-words/ChangeLog b/dev-python/twisted-words/ChangeLog
index a196f626d8d4..b772adf6f322 100644
--- a/dev-python/twisted-words/ChangeLog
+++ b/dev-python/twisted-words/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/twisted-words
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-words/ChangeLog,v 1.76 2012/10/08 19:31:50 marienz Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-words/ChangeLog,v 1.77 2013/01/14 04:00:30 patrick Exp $
+
+*twisted-words-12.3.0 (14 Jan 2013)
+
+ 14 Jan 2013; Patrick Lauer <patrick@gentoo.org> +twisted-words-12.3.0.ebuild:
+ Bump
08 Oct 2012; Marien Zwart <marienz@gentoo.org> twisted-words-12.2.0.ebuild:
Fix python dependency to match dev-python/twisted's, spotted by Arfrever.
diff --git a/dev-python/twisted-words/twisted-words-12.3.0.ebuild b/dev-python/twisted-words/twisted-words-12.3.0.ebuild
new file mode 100644
index 000000000000..9232ffc854ad
--- /dev/null
+++ b/dev-python/twisted-words/twisted-words-12.3.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-words/twisted-words-12.3.0.ebuild,v 1.1 2013/01/14 04:00:30 patrick Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2:2.6"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* 2.5 *-jython"
+MY_PACKAGE="Words"
+
+inherit twisted versionator
+
+DESCRIPTION="Twisted Words contains Instant Messaging implementations."
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ =dev-python/twisted-web-$(get_version_component_range 1-2)*"
+RDEPEND="${DEPEND}"
+
+PYTHON_MODNAME="twisted/plugins twisted/words"