summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2013-08-21 14:05:17 +0000
committerJustin Lecher <jlec@gentoo.org>2013-08-21 14:05:17 +0000
commitddcc77e8c699fc7badd026dcff16d9b9987bb2b8 (patch)
tree8e2fe2e741396eb3e6e7283e331d53b47f6b0ed6 /dev-python/virtualenv
parentdev-python/virtualenv: Add missing call of distutils-r1_python_install_all (diff)
downloadgentoo-2-ddcc77e8c699fc7badd026dcff16d9b9987bb2b8.tar.gz
gentoo-2-ddcc77e8c699fc7badd026dcff16d9b9987bb2b8.tar.bz2
gentoo-2-ddcc77e8c699fc7badd026dcff16d9b9987bb2b8.zip
dev-python/virtualenv: Add missing call of distutils-r1_python_install_all
(Portage version: 2.2.0/cvs/Linux x86_64, signed Manifest commit with key B9D4F231BD1558AB!)
Diffstat (limited to 'dev-python/virtualenv')
-rw-r--r--dev-python/virtualenv/ChangeLog6
-rw-r--r--dev-python/virtualenv/virtualenv-1.10-r1.ebuild3
-rw-r--r--dev-python/virtualenv/virtualenv-1.10.1.ebuild3
3 files changed, 9 insertions, 3 deletions
diff --git a/dev-python/virtualenv/ChangeLog b/dev-python/virtualenv/ChangeLog
index 0cf05b2764e7..c77f62c89582 100644
--- a/dev-python/virtualenv/ChangeLog
+++ b/dev-python/virtualenv/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/virtualenv
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/ChangeLog,v 1.97 2013/08/21 14:02:03 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/ChangeLog,v 1.98 2013/08/21 14:05:17 jlec Exp $
+
+ 21 Aug 2013; Justin Lecher <jlec@gentoo.org> virtualenv-1.10-r1.ebuild,
+ virtualenv-1.10.1.ebuild:
+ Add missing call of distutils-r1_python_install_all
21 Aug 2013; Justin Lecher <jlec@gentoo.org> virtualenv-1.9.1-r1.ebuild,
metadata.xml:
diff --git a/dev-python/virtualenv/virtualenv-1.10-r1.ebuild b/dev-python/virtualenv/virtualenv-1.10-r1.ebuild
index 1f8ef99441a5..dc617f643503 100644
--- a/dev-python/virtualenv/virtualenv-1.10-r1.ebuild
+++ b/dev-python/virtualenv/virtualenv-1.10-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10-r1.ebuild,v 1.1 2013/08/02 16:04:40 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10-r1.ebuild,v 1.2 2013/08/21 14:05:17 jlec Exp $
EAPI="5"
PYTHON_COMPAT=( python{2_5,2_6,2_7,3_1,3_2,3_3} pypy{1_9,2_0} )
@@ -32,6 +32,7 @@ python_compile_all() {
}
python_install_all() {
+ distutils-r1_python_install_all
use doc && dohtml -r docs/_build/html/
}
diff --git a/dev-python/virtualenv/virtualenv-1.10.1.ebuild b/dev-python/virtualenv/virtualenv-1.10.1.ebuild
index 950c78536cba..ccc907765d3e 100644
--- a/dev-python/virtualenv/virtualenv-1.10.1.ebuild
+++ b/dev-python/virtualenv/virtualenv-1.10.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10.1.ebuild,v 1.1 2013/08/08 06:08:57 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/virtualenv/virtualenv-1.10.1.ebuild,v 1.2 2013/08/21 14:05:17 jlec Exp $
EAPI="5"
PYTHON_COMPAT=( python{2_6,2_7,3_2,3_3} pypy2_0 )
@@ -32,6 +32,7 @@ python_compile_all() {
}
python_install_all() {
+ distutils-r1_python_install_all
use doc && dohtml -r docs/_build/html/
}