summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-06 23:32:35 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-06 23:32:35 +0000
commit62eeed1d293fb0957ac299dc33ce55bfd28c73bd (patch)
tree7ca725b84298b6294a54a95cc67ebb83c183cca4 /dev-python/wxPython
parentadded hardened-gcc excludes (diff)
downloadgentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.tar.gz
gentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.tar.bz2
gentoo-2-62eeed1d293fb0957ac299dc33ce55bfd28c73bd.zip
repoman: trim trailing whitespace
Diffstat (limited to 'dev-python/wxPython')
-rw-r--r--dev-python/wxPython/Manifest10
-rw-r--r--dev-python/wxPython/wxPython-2.4.0.7.ebuild6
-rw-r--r--dev-python/wxPython/wxPython-2.4.1.2.ebuild4
3 files changed, 10 insertions, 10 deletions
diff --git a/dev-python/wxPython/Manifest b/dev-python/wxPython/Manifest
index 4e496f3ec09e..eddcbcebe746 100644
--- a/dev-python/wxPython/Manifest
+++ b/dev-python/wxPython/Manifest
@@ -1,7 +1,7 @@
-MD5 99504d777b11bc0266e7487ee59496dd files/controls2.py.patch 2202
-MD5 88f72c81ee2c594876b3bddc9e14bb72 files/digest-wxPython-2.4.0.7 73
-MD5 ce3003c042f7c8fe4700193e357ad2ad files/digest-wxPython-2.4.1.2 73
-MD5 028027d2871c90469b2f389475c25a30 wxPython-2.4.0.7.ebuild 3117
-MD5 9fd88bb8032a3a540cec40fc417ddcf2 wxPython-2.4.1.2.ebuild 3079
MD5 ffc06f85fcfdb67083643e38f35e33de ChangeLog 4575
+MD5 b099f005025b905dc330f3f19e7c9ebf wxPython-2.4.1.2.ebuild 3078
MD5 3b06f1e87549af51d78bb7bfa33728b5 metadata.xml 182
+MD5 a742873e1a06b99d4e222a236239da32 wxPython-2.4.0.7.ebuild 3110
+MD5 88f72c81ee2c594876b3bddc9e14bb72 files/digest-wxPython-2.4.0.7 73
+MD5 ce3003c042f7c8fe4700193e357ad2ad files/digest-wxPython-2.4.1.2 73
+MD5 99504d777b11bc0266e7487ee59496dd files/controls2.py.patch 2202
diff --git a/dev-python/wxPython/wxPython-2.4.0.7.ebuild b/dev-python/wxPython/wxPython-2.4.0.7.ebuild
index 134992064be1..58c66ad53a01 100644
--- a/dev-python/wxPython/wxPython-2.4.0.7.ebuild
+++ b/dev-python/wxPython/wxPython-2.4.0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.0.7.ebuild,v 1.5 2003/07/07 01:58:35 liquidx Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.0.7.ebuild,v 1.6 2003/09/06 23:32:29 msterret Exp $
IUSE="opengl gtk2"
@@ -23,7 +23,7 @@ pkg_setup() {
# xfree should not install these, remove until the fixed
# xfree is in main use.
rm -f /usr/X11R6/include/{zconf.h,zlib.h}
-
+
# make sure if you want gtk2, you have wxGTK with gtk2, and vice versa
if [ -n "`use gtk2`" ]; then
if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
@@ -59,7 +59,7 @@ src_compile() {
else
myconf="${myconf} BUILD_GLCANVAS=0"
fi
-
+
if [ `use gtk2` ]; then
myconf="${myconf} WXPORT=gtk2"
else
diff --git a/dev-python/wxPython/wxPython-2.4.1.2.ebuild b/dev-python/wxPython/wxPython-2.4.1.2.ebuild
index 42122cf0df09..2995fac0d8d5 100644
--- a/dev-python/wxPython/wxPython-2.4.1.2.ebuild
+++ b/dev-python/wxPython/wxPython-2.4.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.1.2.ebuild,v 1.2 2003/07/10 23:30:15 raker Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxPython/wxPython-2.4.1.2.ebuild,v 1.3 2003/09/06 23:32:29 msterret Exp $
inherit eutils
@@ -64,7 +64,7 @@ src_compile() {
else
myconf="${myconf} BUILD_GLCANVAS=0"
fi
-
+
if [ `use gtk2` ]; then
myconf="${myconf} WXPORT=gtk2"
else