summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-07-03 12:44:36 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-07-03 12:44:36 +0000
commit0cc0829513df96dc21152757a5d1107bf1370cd3 (patch)
tree0b529a7a48b2d83ab1eb4cf9519498203e8d4cbc /dev-python/wxpython
parentVersion bump. (Manifest recommit) (diff)
downloadgentoo-2-0cc0829513df96dc21152757a5d1107bf1370cd3.tar.gz
gentoo-2-0cc0829513df96dc21152757a5d1107bf1370cd3.tar.bz2
gentoo-2-0cc0829513df96dc21152757a5d1107bf1370cd3.zip
Fix error messages.
Diffstat (limited to 'dev-python/wxpython')
-rw-r--r--dev-python/wxpython/ChangeLog6
-rw-r--r--dev-python/wxpython/wxpython-2.4.0.7.ebuild6
-rw-r--r--dev-python/wxpython/wxpython-2.4.1.2.ebuild6
-rw-r--r--dev-python/wxpython/wxpython-2.4.2.4.ebuild12
4 files changed, 17 insertions, 13 deletions
diff --git a/dev-python/wxpython/ChangeLog b/dev-python/wxpython/ChangeLog
index 9b9f3b3dc1c2..c6f643791c4a 100644
--- a/dev-python/wxpython/ChangeLog
+++ b/dev-python/wxpython/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/wxPython
# Copyright 2002-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/ChangeLog,v 1.1 2004/07/03 11:46:54 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/ChangeLog,v 1.2 2004/07/03 12:44:36 kloeri Exp $
+
+ 03 Jul 2004; Bryan �stergaard <kloeri@gentoo.org> wxpython-2.4.0.7.ebuild,
+ wxpython-2.4.1.2.ebuild, wxpython-2.4.2.4.ebuild:
+ Fix error messages.
*wxpython-2.4.2.4 (03 Jul 2004)
diff --git a/dev-python/wxpython/wxpython-2.4.0.7.ebuild b/dev-python/wxpython/wxpython-2.4.0.7.ebuild
index d64412cb093b..854599658b45 100644
--- a/dev-python/wxpython/wxpython-2.4.0.7.ebuild
+++ b/dev-python/wxpython/wxpython-2.4.0.7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.0.7.ebuild,v 1.1 2004/07/03 11:46:54 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.0.7.ebuild,v 1.2 2004/07/03 12:44:36 kloeri Exp $
IUSE="opengl gtk2"
@@ -35,14 +35,14 @@ pkg_setup() {
if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
- eerror "emerge wxPython without 'gtk2' in your USE flags."
+ eerror "emerge wxpython without 'gtk2' in your USE flags."
die "wxGTK needs to be compiled with gtk2"
fi
else
if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+1."
eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
- eerror "emerge wxPython with 'gtk2' in your USE flags."
+ eerror "emerge wxpython with 'gtk2' in your USE flags."
die "wxGTK needs to be compiled without gtk2"
fi
fi
diff --git a/dev-python/wxpython/wxpython-2.4.1.2.ebuild b/dev-python/wxpython/wxpython-2.4.1.2.ebuild
index 42d353cc060c..e30a0a2f7dd0 100644
--- a/dev-python/wxpython/wxpython-2.4.1.2.ebuild
+++ b/dev-python/wxpython/wxpython-2.4.1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.1.2.ebuild,v 1.1 2004/07/03 11:46:54 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.1.2.ebuild,v 1.2 2004/07/03 12:44:36 kloeri Exp $
inherit eutils
@@ -38,14 +38,14 @@ pkg_setup() {
if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
- eerror "emerge wxPython without 'gtk2' in your USE flags."
+ eerror "emerge wxpython without 'gtk2' in your USE flags."
die "wxGTK needs to be compiled with gtk2"
fi
else
if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+1."
eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
- eerror "emerge wxPython with 'gtk2' in your USE flags."
+ eerror "emerge wxpython with 'gtk2' in your USE flags."
die "wxGTK needs to be compiled without gtk2"
fi
fi
diff --git a/dev-python/wxpython/wxpython-2.4.2.4.ebuild b/dev-python/wxpython/wxpython-2.4.2.4.ebuild
index 97d59055dca4..bd6d0a6755b2 100644
--- a/dev-python/wxpython/wxpython-2.4.2.4.ebuild
+++ b/dev-python/wxpython/wxpython-2.4.2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.2.4.ebuild,v 1.1 2004/07/03 11:46:54 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.2.4.ebuild,v 1.2 2004/07/03 12:44:36 kloeri Exp $
inherit eutils
@@ -37,31 +37,31 @@ pkg_setup() {
if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2ud-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" -a ! -f "/usr/bin/wxgtk2d-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+2 support."
eerror "Either emerge wxGTK with 'gtk2' in your USE flags or"
- eerror "emerge wxPython without 'gtk2' in your USE flags."
+ eerror "emerge wxpython without 'gtk2' in your USE flags."
die "wxGTK needs to be compiled with gtk2"
fi
else
if [ ! -f "/usr/bin/wxgtk-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with GTK+1."
eerror "Either emerge wxGTK without 'gtk2' in your USE flags or"
- eerror "emerge wxPython with 'gtk2' in your USE flags."
+ eerror "emerge wxpython with 'gtk2' in your USE flags."
die "wxGTK needs to be compiled without gtk2"
fi
fi
- # make sure that wxPython and wxGTK have same unicode setting:
+ # make sure that wxpython and wxGTK have same unicode setting:
if use unicode; then
if [ ! -f "/usr/bin/wxgtk2u-2.4-config" -a ! -f "/usr/bin/wxgtk2ud-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled with Unicode support."
eerror "Either emerge wxGTK with 'unicode' in your USE flags or"
- eerror "emerge wxPython without 'unicode' in your USE flags."
+ eerror "emerge wxpython without 'unicode' in your USE flags."
die "wxGTK needs to be compiled with unicode"
fi
else
if [ ! -f "/usr/bin/wxgtk-2.4-config" -a ! -f "/usr/bin/wxgtk2-2.4-config" -a ! -f "/usr/bin/wxgtkd-2.4-config" -a ! -f "/usr/bin/wxgtk2d-2.4-config" ]; then
eerror "You need x11-libs/wxGTK compiled without Unicode."
eerror "Either emerge wxGTK without 'unicode' in your USE flags or"
- eerror "emerge wxPython with 'unicode' in your USE flags."
+ eerror "emerge wxpython with 'unicode' in your USE flags."
die "wxGTK needs to be compiled without unicode"
fi
fi