summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJon Nelson <jnelson@gentoo.org>2002-09-09 15:37:37 +0000
committerJon Nelson <jnelson@gentoo.org>2002-09-09 15:37:37 +0000
commit01a723875aedc5263a15cd6b6c75ba0ce45dab05 (patch)
treed4efef2f75e9ab929cf47aede2b33f3acf9175c6 /dev-python
parentmask PyXML-0.8 (diff)
downloadgentoo-2-01a723875aedc5263a15cd6b6c75ba0ce45dab05.tar.gz
gentoo-2-01a723875aedc5263a15cd6b6c75ba0ce45dab05.tar.bz2
gentoo-2-01a723875aedc5263a15cd6b6c75ba0ce45dab05.zip
commit fix for bug 6251
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/PyXML/ChangeLog10
-rw-r--r--dev-python/PyXML/PyXML-0.7.1.ebuild23
-rw-r--r--dev-python/PyXML/PyXML-0.8.ebuild23
-rw-r--r--dev-python/PyXML/files/digest-PyXML-0.7.11
-rw-r--r--dev-python/PyXML/files/digest-PyXML-0.81
5 files changed, 57 insertions, 1 deletions
diff --git a/dev-python/PyXML/ChangeLog b/dev-python/PyXML/ChangeLog
index c622f2c24a73..0d172fb5d0ff 100644
--- a/dev-python/PyXML/ChangeLog
+++ b/dev-python/PyXML/ChangeLog
@@ -1,7 +1,15 @@
# ChangeLog for dev-python/PyXML
# Copyright 2002 Gentoo Technologies, Inc.; Distributed under the GPL
-# $Header: /var/cvsroot/gentoo-x86/dev-python/PyXML/ChangeLog,v 1.3 2002/08/02 19:35:56 gerk Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/PyXML/ChangeLog,v 1.4 2002/09/09 15:37:37 jnelson Exp $
+*PyXML-0.8 (9 Sep 2002)
+*PyXML-0.7.1 (9 Sep 2002)
+
+ 9 Sep 2002; Jon Nelson <jnelson@gentoo.org>: PyXML-0.7.1.ebuild PyXML-0.8.ebuild
+ Update upstream and fix doc install
+ Closes bug #6251
+ 0.8 is masked until after freeze
+
*PyXML-0.7 (1 Feb 2002)
02 Aug 2002; Mark Guertin <gerk@gentoo.org>:
diff --git a/dev-python/PyXML/PyXML-0.7.1.ebuild b/dev-python/PyXML/PyXML-0.7.1.ebuild
new file mode 100644
index 000000000000..d022d05a987a
--- /dev/null
+++ b/dev-python/PyXML/PyXML-0.7.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A collection of libraries to process XML with Python."
+SRC_URI="mirror://sourceforge/pyxml/${P}.tar.gz"
+HOMEPAGE="http://pyxml.sourceforge.net/"
+
+DEPEND="virtual/python"
+RDEPEND="${DEPEND}"
+
+SLOT="0"
+KEYWORDS="x86 ppc sparc sparc64"
+LICENSE="PYTHON"
+
+inherit distutils
+
+src_install() {
+ mydoc="ANNOUNCE CREDITS PKG-INFO demo doc/*.tex doc/*.txt"
+ distutils_src_install
+ dohtml -r doc/*
+}
diff --git a/dev-python/PyXML/PyXML-0.8.ebuild b/dev-python/PyXML/PyXML-0.8.ebuild
new file mode 100644
index 000000000000..d022d05a987a
--- /dev/null
+++ b/dev-python/PyXML/PyXML-0.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A collection of libraries to process XML with Python."
+SRC_URI="mirror://sourceforge/pyxml/${P}.tar.gz"
+HOMEPAGE="http://pyxml.sourceforge.net/"
+
+DEPEND="virtual/python"
+RDEPEND="${DEPEND}"
+
+SLOT="0"
+KEYWORDS="x86 ppc sparc sparc64"
+LICENSE="PYTHON"
+
+inherit distutils
+
+src_install() {
+ mydoc="ANNOUNCE CREDITS PKG-INFO demo doc/*.tex doc/*.txt"
+ distutils_src_install
+ dohtml -r doc/*
+}
diff --git a/dev-python/PyXML/files/digest-PyXML-0.7.1 b/dev-python/PyXML/files/digest-PyXML-0.7.1
new file mode 100644
index 000000000000..46a8d02e63da
--- /dev/null
+++ b/dev-python/PyXML/files/digest-PyXML-0.7.1
@@ -0,0 +1 @@
+MD5 6a2e7f0b95961b08dab95b0416cebf9d PyXML-0.7.1.tar.gz 606480
diff --git a/dev-python/PyXML/files/digest-PyXML-0.8 b/dev-python/PyXML/files/digest-PyXML-0.8
new file mode 100644
index 000000000000..de21f4f3eb05
--- /dev/null
+++ b/dev-python/PyXML/files/digest-PyXML-0.8
@@ -0,0 +1 @@
+MD5 d9407357fb2ef666612847c15cedd6a1 PyXML-0.8.tar.gz 680754