summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandre Rostovtsev <tetromino@gentoo.org>2014-07-11 10:17:21 +0000
committerAlexandre Rostovtsev <tetromino@gentoo.org>2014-07-11 10:17:21 +0000
commit2f558a017ea89e7dcb96fee6e9285e3081a52099 (patch)
tree02757ae1a57449d1cfa83f42351798f7ac45eac5 /dev-python
parentEbuild request from Moyaze Shivji in the LINX engineering team. Incorporates ... (diff)
downloadgentoo-2-2f558a017ea89e7dcb96fee6e9285e3081a52099.tar.gz
gentoo-2-2f558a017ea89e7dcb96fee6e9285e3081a52099.tar.bz2
gentoo-2-2f558a017ea89e7dcb96fee6e9285e3081a52099.zip
Add missing dependencies (bug #516858, thanks to Miroslaw Mieszczak).
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4F1D4860)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/python-slip/ChangeLog6
-rw-r--r--dev-python/python-slip/python-slip-0.4.0.ebuild5
-rw-r--r--dev-python/python-slip/python-slip-0.6.0.ebuild4
3 files changed, 11 insertions, 4 deletions
diff --git a/dev-python/python-slip/ChangeLog b/dev-python/python-slip/ChangeLog
index c99e4efaaddd..d990d5f18cdb 100644
--- a/dev-python/python-slip/ChangeLog
+++ b/dev-python/python-slip/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/python-slip
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-slip/ChangeLog,v 1.15 2014/06/17 12:46:42 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-slip/ChangeLog,v 1.16 2014/07/11 10:17:21 tetromino Exp $
+
+ 11 Jul 2014; Alexandre Rostovtsev <tetromino@gentoo.org>
+ python-slip-0.4.0.ebuild, python-slip-0.6.0.ebuild:
+ Add missing dependencies (bug #516858, thanks to Miroslaw Mieszczak).
*python-slip-0.6.0 (17 Jun 2014)
diff --git a/dev-python/python-slip/python-slip-0.4.0.ebuild b/dev-python/python-slip/python-slip-0.4.0.ebuild
index 52a9b771e083..6b87e95078ae 100644
--- a/dev-python/python-slip/python-slip-0.4.0.ebuild
+++ b/dev-python/python-slip/python-slip-0.4.0.ebuild
@@ -1,9 +1,10 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-slip/python-slip-0.4.0.ebuild,v 1.3 2013/12/08 18:12:26 pacho Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-slip/python-slip-0.4.0.ebuild,v 1.4 2014/07/11 10:17:21 tetromino Exp $
EAPI=5
+PYTHON_REQ_USE="xml"
PYTHON_COMPAT=( python{2_6,2_7} )
inherit distutils-r1 eutils
diff --git a/dev-python/python-slip/python-slip-0.6.0.ebuild b/dev-python/python-slip/python-slip-0.6.0.ebuild
index 48c5de63c029..05cbab439794 100644
--- a/dev-python/python-slip/python-slip-0.6.0.ebuild
+++ b/dev-python/python-slip/python-slip-0.6.0.ebuild
@@ -1,9 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/python-slip/python-slip-0.6.0.ebuild,v 1.1 2014/06/17 12:46:42 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-slip/python-slip-0.6.0.ebuild,v 1.2 2014/07/11 10:17:21 tetromino Exp $
EAPI=5
+PYTHON_REQ_USE="xml"
PYTHON_COMPAT=( python{2_7,3_3} )
inherit distutils-r1 eutils
@@ -21,6 +22,7 @@ RDEPEND="
dbus? (
dev-python/dbus-python[${PYTHON_USEDEP}]
dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/six[${PYTHON_USEDEP}]
sys-auth/polkit )
"
DEPEND=""