summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThomas Raschbacher <lordvan@gentoo.org>2008-05-26 07:59:28 +0000
committerThomas Raschbacher <lordvan@gentoo.org>2008-05-26 07:59:28 +0000
commit58e6b0a17de1e6be322a912f337c4ad7cbdbd536 (patch)
tree1bebb63f64372004c921e15f5b64739078b4583e /dev-python
parentInitial commit. Ebuild by me. Closes bug 216345. (diff)
downloadgentoo-2-58e6b0a17de1e6be322a912f337c4ad7cbdbd536.tar.gz
gentoo-2-58e6b0a17de1e6be322a912f337c4ad7cbdbd536.tar.bz2
gentoo-2-58e6b0a17de1e6be322a912f337c4ad7cbdbd536.zip
Version Bump
(Portage version: 2.1.4.4)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/twisted-conch/ChangeLog8
-rw-r--r--dev-python/twisted-conch/twisted-conch-0.5.0-r1.ebuild4
-rw-r--r--dev-python/twisted-conch/twisted-conch-0.6.0.ebuild4
-rw-r--r--dev-python/twisted-conch/twisted-conch-8.1.0.ebuild14
4 files changed, 25 insertions, 5 deletions
diff --git a/dev-python/twisted-conch/ChangeLog b/dev-python/twisted-conch/ChangeLog
index 61c42adb370b..88e690fde02e 100644
--- a/dev-python/twisted-conch/ChangeLog
+++ b/dev-python/twisted-conch/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-python/twisted-conch
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/ChangeLog,v 1.29 2008/05/13 20:43:37 hawking Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/ChangeLog,v 1.30 2008/05/26 07:59:28 lordvan Exp $
+
+*twisted-conch-8.1.0 (25 May 2008)
+
+ 25 May 2008; Thomas Raschbacher <lordvan@gentoo.org>
+ +twisted-conch-8.1.0.ebuild:
+ Version bump
13 May 2008; Ali Polatel <hawking@gentoo.org> twisted-conch-8.0.0.ebuild:
Use versionator for twisted dep.
diff --git a/dev-python/twisted-conch/twisted-conch-0.5.0-r1.ebuild b/dev-python/twisted-conch/twisted-conch-0.5.0-r1.ebuild
index 7057c73db53b..90aa5dbb71b5 100644
--- a/dev-python/twisted-conch/twisted-conch-0.5.0-r1.ebuild
+++ b/dev-python/twisted-conch/twisted-conch-0.5.0-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-0.5.0-r1.ebuild,v 1.9 2007/07/11 06:19:48 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-0.5.0-r1.ebuild,v 1.10 2008/05/26 07:59:28 lordvan Exp $
MY_PACKAGE=Conch
diff --git a/dev-python/twisted-conch/twisted-conch-0.6.0.ebuild b/dev-python/twisted-conch/twisted-conch-0.6.0.ebuild
index a95b5578a035..c8fd86300ed2 100644
--- a/dev-python/twisted-conch/twisted-conch-0.6.0.ebuild
+++ b/dev-python/twisted-conch/twisted-conch-0.6.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2006 Gentoo Foundation
+# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-0.6.0.ebuild,v 1.6 2007/07/11 06:19:48 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-0.6.0.ebuild,v 1.7 2008/05/26 07:59:28 lordvan Exp $
MY_PACKAGE=Conch
diff --git a/dev-python/twisted-conch/twisted-conch-8.1.0.ebuild b/dev-python/twisted-conch/twisted-conch-8.1.0.ebuild
new file mode 100644
index 000000000000..bb83ae1e9efe
--- /dev/null
+++ b/dev-python/twisted-conch/twisted-conch-8.1.0.ebuild
@@ -0,0 +1,14 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/twisted-conch/twisted-conch-8.1.0.ebuild,v 1.1 2008/05/26 07:59:28 lordvan Exp $
+
+MY_PACKAGE=Conch
+
+inherit twisted eutils versionator
+
+DESCRIPTION="Twisted SSHv2 implementation."
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+
+DEPEND="=dev-python/twisted-$(get_version_component_range 1-2)*
+ >=dev-python/pycrypto-1.9_alpha6"