summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-03-10 13:48:58 +0000
committerJustin Lecher <jlec@gentoo.org>2012-03-10 13:48:58 +0000
commit5e1c1e2d1df53cb8e79fdb5c29e0bcabe9e1d1d8 (patch)
tree995a340221ee63d5ca3e23aaabeddc15124789fc /dev-python
parentVersion bump. Thanks Dmitry Dzhus (bug #398807) (diff)
downloadgentoo-2-5e1c1e2d1df53cb8e79fdb5c29e0bcabe9e1d1d8.tar.gz
gentoo-2-5e1c1e2d1df53cb8e79fdb5c29e0bcabe9e1d1d8.tar.bz2
gentoo-2-5e1c1e2d1df53cb8e79fdb5c29e0bcabe9e1d1d8.zip
Restrict pypy as dev-python/jinja doesn't support it
(Portage version: 2.2.0_alpha90/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/sphinx/ChangeLog6
-rw-r--r--dev-python/sphinx/sphinx-0.6.7.ebuild3
-rw-r--r--dev-python/sphinx/sphinx-1.0.7.ebuild4
-rw-r--r--dev-python/sphinx/sphinx-1.1.2.ebuild4
-rw-r--r--dev-python/sphinx/sphinx-1.1.ebuild4
5 files changed, 13 insertions, 8 deletions
diff --git a/dev-python/sphinx/ChangeLog b/dev-python/sphinx/ChangeLog
index 58642868f8ce..50f7655c8aa6 100644
--- a/dev-python/sphinx/ChangeLog
+++ b/dev-python/sphinx/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for dev-python/sphinx
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/ChangeLog,v 1.96 2012/02/20 14:19:23 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/ChangeLog,v 1.97 2012/03/10 13:48:58 jlec Exp $
+
+ 10 Mar 2012; Justin Lecher <jlec@gentoo.org> sphinx-0.6.7.ebuild,
+ sphinx-1.0.7.ebuild, sphinx-1.1.ebuild, sphinx-1.1.2.ebuild:
+ Restrict pypy as dev-python/jinja doesn't support it
20 Feb 2012; Patrick Lauer <patrick@gentoo.org> sphinx-0.6.7.ebuild,
sphinx-1.0.7.ebuild, sphinx-1.1.2.ebuild, sphinx-1.1.ebuild:
diff --git a/dev-python/sphinx/sphinx-0.6.7.ebuild b/dev-python/sphinx/sphinx-0.6.7.ebuild
index 7616e3cccfdc..4e24e717cabf 100644
--- a/dev-python/sphinx/sphinx-0.6.7.ebuild
+++ b/dev-python/sphinx/sphinx-0.6.7.ebuild
@@ -1,10 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-0.6.7.ebuild,v 1.6 2012/02/20 14:19:23 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-0.6.7.ebuild,v 1.7 2012/03/10 13:48:58 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils
diff --git a/dev-python/sphinx/sphinx-1.0.7.ebuild b/dev-python/sphinx/sphinx-1.0.7.ebuild
index 6aeec7d88cd2..31fa5cd08034 100644
--- a/dev-python/sphinx/sphinx-1.0.7.ebuild
+++ b/dev-python/sphinx/sphinx-1.0.7.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.0.7.ebuild,v 1.9 2012/02/20 14:19:23 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.0.7.ebuild,v 1.10 2012/03/10 13:48:58 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
+RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils
diff --git a/dev-python/sphinx/sphinx-1.1.2.ebuild b/dev-python/sphinx/sphinx-1.1.2.ebuild
index dfae596752a0..ee3efb077109 100644
--- a/dev-python/sphinx/sphinx-1.1.2.ebuild
+++ b/dev-python/sphinx/sphinx-1.1.2.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.2.ebuild,v 1.2 2012/02/20 14:19:23 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.2.ebuild,v 1.3 2012/03/10 13:48:58 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
+RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils
diff --git a/dev-python/sphinx/sphinx-1.1.ebuild b/dev-python/sphinx/sphinx-1.1.ebuild
index 60c32085ca64..d6b6dd7efaf9 100644
--- a/dev-python/sphinx/sphinx-1.1.ebuild
+++ b/dev-python/sphinx/sphinx-1.1.ebuild
@@ -1,11 +1,11 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.ebuild,v 1.3 2012/02/20 14:19:23 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/sphinx/sphinx-1.1.ebuild,v 1.4 2012/03/10 13:48:58 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="3.*"
+RESTRICT_PYTHON_ABIS="3.* 2.7-pypy-*"
DISTUTILS_SRC_TEST="nosetests"
inherit distutils