summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Østergaard <kloeri@gentoo.org>2004-05-08 15:51:35 +0000
committerBryan Østergaard <kloeri@gentoo.org>2004-05-08 15:51:35 +0000
commit8e45815719b365cbab1d46aceb0de0b463eb3010 (patch)
tree6a0757d405286bc32f6939b45868613326e523db /dev-python
parentVersion bump. (Manifest recommit) (diff)
downloadgentoo-2-8e45815719b365cbab1d46aceb0de0b463eb3010.tar.gz
gentoo-2-8e45815719b365cbab1d46aceb0de0b463eb3010.tar.bz2
gentoo-2-8e45815719b365cbab1d46aceb0de0b463eb3010.zip
Initial import, bug #49010.
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/pycrash/ChangeLog10
-rw-r--r--dev-python/pycrash/Manifest2
-rw-r--r--dev-python/pycrash/files/digest-pycrash-0.4_pre21
-rw-r--r--dev-python/pycrash/metadata.xml5
-rw-r--r--dev-python/pycrash/pycrash-0.4_pre2.ebuild19
5 files changed, 37 insertions, 0 deletions
diff --git a/dev-python/pycrash/ChangeLog b/dev-python/pycrash/ChangeLog
new file mode 100644
index 000000000000..67599746455d
--- /dev/null
+++ b/dev-python/pycrash/ChangeLog
@@ -0,0 +1,10 @@
+# ChangeLog for dev-python/pycrash
+# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrash/ChangeLog,v 1.1 2004/05/08 15:51:35 kloeri Exp $
+
+*pycrash-0.4_pre2 (08 May 2004)
+
+ 08 May 2004; Bryan Østergaard <kloeri@gentoo.org> +metadata.xml,
+ +pycrash-0.4_pre2.ebuild:
+ Initial import, bug #49010.
+
diff --git a/dev-python/pycrash/Manifest b/dev-python/pycrash/Manifest
new file mode 100644
index 000000000000..172cfea5f4a3
--- /dev/null
+++ b/dev-python/pycrash/Manifest
@@ -0,0 +1,2 @@
+MD5 f07b489a1dd7137c87237dc668d88350 pycrash-0.4_pre2.ebuild 455
+MD5 46404d56ce59a154184f3c8544c8065b files/digest-pycrash-0.4_pre2 67
diff --git a/dev-python/pycrash/files/digest-pycrash-0.4_pre2 b/dev-python/pycrash/files/digest-pycrash-0.4_pre2
new file mode 100644
index 000000000000..beaa01191492
--- /dev/null
+++ b/dev-python/pycrash/files/digest-pycrash-0.4_pre2
@@ -0,0 +1 @@
+MD5 a9fd5168f5f98b2e60b4c81935b63891 PyCrash-0.4-pre2.tar.gz 23083
diff --git a/dev-python/pycrash/metadata.xml b/dev-python/pycrash/metadata.xml
new file mode 100644
index 000000000000..de483c53568f
--- /dev/null
+++ b/dev-python/pycrash/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+<herd>python</herd>
+</pkgmetadata>
diff --git a/dev-python/pycrash/pycrash-0.4_pre2.ebuild b/dev-python/pycrash/pycrash-0.4_pre2.ebuild
new file mode 100644
index 000000000000..0e3d88740215
--- /dev/null
+++ b/dev-python/pycrash/pycrash-0.4_pre2.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/pycrash/pycrash-0.4_pre2.ebuild,v 1.1 2004/05/08 15:51:35 kloeri Exp $
+
+inherit distutils
+
+S="${WORKDIR}/${MY_P}"
+
+MY_P="PyCrash-${PV/_/-}"
+DESCRIPTION="PyCrash: a Run-Time Exception Dumper for Python programs"
+HOMEPAGE="http://www.pycrash.org/"
+SRC_URI="mirror://sourceforge/${PN}/${MY_P}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+IUSE=""
+KEYWORDS="~x86"
+DOCS="NEWS TODO"
+
+DEPEND=">=virtual/python-2.3"