summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-06-15 14:44:56 +0000
committerJustin Lecher <jlec@gentoo.org>2012-06-15 14:44:56 +0000
commite471f24c341b37a5ede2c5087460241ca90870e9 (patch)
tree333745ce31ca3664db7a8f807ce0144e7291133f /dev-python
parentVersion bump by Guillaume Castagnino (bug #420261 comment #6). Remove broken ... (diff)
downloadgentoo-2-e471f24c341b37a5ede2c5087460241ca90870e9.tar.gz
gentoo-2-e471f24c341b37a5ede2c5087460241ca90870e9.tar.bz2
gentoo-2-e471f24c341b37a5ede2c5087460241ca90870e9.zip
Restrict pypy because pycurl doesn't support it
(Portage version: 2.2.0_alpha110/cvs/Linux x86_64)
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/urlgrabber/ChangeLog7
-rw-r--r--dev-python/urlgrabber/urlgrabber-3.9.1-r1.ebuild6
2 files changed, 8 insertions, 5 deletions
diff --git a/dev-python/urlgrabber/ChangeLog b/dev-python/urlgrabber/ChangeLog
index dcbf5b025fdf..29fd4224cb02 100644
--- a/dev-python/urlgrabber/ChangeLog
+++ b/dev-python/urlgrabber/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for dev-python/urlgrabber
-# Copyright 1999-2011 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/urlgrabber/ChangeLog,v 1.38 2011/08/05 22:33:23 hwoarang Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/urlgrabber/ChangeLog,v 1.39 2012/06/15 14:44:56 jlec Exp $
+
+ 15 Jun 2012; Justin Lecher <jlec@gentoo.org> urlgrabber-3.9.1-r1.ebuild:
+ Restrict pypy because pycurl doesn't support it
05 Aug 2011; Markos Chandras <hwoarang@gentoo.org> -urlgrabber-3.9.1.ebuild:
Remove old ebuild. Requested by Arfrever
diff --git a/dev-python/urlgrabber/urlgrabber-3.9.1-r1.ebuild b/dev-python/urlgrabber/urlgrabber-3.9.1-r1.ebuild
index 24c9be88287c..8d22cf510fb8 100644
--- a/dev-python/urlgrabber/urlgrabber-3.9.1-r1.ebuild
+++ b/dev-python/urlgrabber/urlgrabber-3.9.1-r1.ebuild
@@ -1,11 +1,11 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/urlgrabber/urlgrabber-3.9.1-r1.ebuild,v 1.6 2011/07/17 11:50:16 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/urlgrabber/urlgrabber-3.9.1-r1.ebuild,v 1.7 2012/06/15 14:44:56 jlec Exp $
EAPI="3"
PYTHON_DEPEND="2:2.5"
SUPPORT_PYTHON_ABIS="1"
-RESTRICT_PYTHON_ABIS="2.4 3.* *-jython"
+RESTRICT_PYTHON_ABIS="2.4 3.* *-jython *-pypy-*"
inherit distutils eutils