summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom William Payne <twp@gentoo.org>2003-05-20 10:41:06 +0000
committerTom William Payne <twp@gentoo.org>2003-05-20 10:41:06 +0000
commit6581ee145881aab296e24978790f441eb727fa44 (patch)
treec4a33aeb0c9804b0613e3698e2c4d92ed2e35fb1 /dev-ruby/programming-ruby/programming-ruby-0.4.ebuild
parentInitial commit (diff)
downloadgentoo-2-6581ee145881aab296e24978790f441eb727fa44.tar.gz
gentoo-2-6581ee145881aab296e24978790f441eb727fa44.tar.bz2
gentoo-2-6581ee145881aab296e24978790f441eb727fa44.zip
Initial commit
Diffstat (limited to 'dev-ruby/programming-ruby/programming-ruby-0.4.ebuild')
-rw-r--r--dev-ruby/programming-ruby/programming-ruby-0.4.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-ruby/programming-ruby/programming-ruby-0.4.ebuild b/dev-ruby/programming-ruby/programming-ruby-0.4.ebuild
new file mode 100644
index 000000000000..296709b74efd
--- /dev/null
+++ b/dev-ruby/programming-ruby/programming-ruby-0.4.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/programming-ruby/programming-ruby-0.4.ebuild,v 1.1 2003/05/20 10:40:40 twp Exp $
+
+MY_P=ProgrammingRuby-${PV}
+DESCRIPTION="This is a sample skeleton ebuild file"
+HOMEPAGE="http://www.rubycentral.com/"
+SRC_URI="http://dev.rubycentral.com/downloads/files/${MY_P}.tgz"
+LICENSE="OPL"
+SLOT="0"
+KEYWORDS="alpha arm hppa mips sparc x86"
+DEPEND=""
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ dodoc README
+ dohtml -r .
+}