summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeroen Roovers <jer@gentoo.org>2008-05-05 17:47:46 +0000
committerJeroen Roovers <jer@gentoo.org>2008-05-05 17:47:46 +0000
commitdb5ff52cbdee0d5419d72281d25955ceb69ea341 (patch)
treed3403de4df390fadd6d0617461a522099934b054 /dev-util/boost-build/boost-build-1.34.1.ebuild
parent- -r11 stable on x86/amd64 (diff)
downloadgentoo-2-db5ff52cbdee0d5419d72281d25955ceb69ea341.tar.gz
gentoo-2-db5ff52cbdee0d5419d72281d25955ceb69ea341.tar.bz2
gentoo-2-db5ff52cbdee0d5419d72281d25955ceb69ea341.zip
Remove unneeded quotation marks (bug #210029, comment #30).
(Portage version: 2.1.5_rc6)
Diffstat (limited to 'dev-util/boost-build/boost-build-1.34.1.ebuild')
-rw-r--r--dev-util/boost-build/boost-build-1.34.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-util/boost-build/boost-build-1.34.1.ebuild b/dev-util/boost-build/boost-build-1.34.1.ebuild
index 441eb958095b..b5aadcbf578d 100644
--- a/dev-util/boost-build/boost-build-1.34.1.ebuild
+++ b/dev-util/boost-build/boost-build-1.34.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/boost-build/boost-build-1.34.1.ebuild,v 1.13 2008/03/15 13:45:12 dev-zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/boost-build/boost-build-1.34.1.ebuild,v 1.14 2008/05/05 17:47:46 jer Exp $
inherit flag-o-matic toolchain-funcs versionator
@@ -64,7 +64,7 @@ src_compile() {
CC=$(tc-getCC) ./build.sh ${toolset} $(use_with python) \
|| die "building bjam failed"
else
- LIBS="${LDFLAGS}" CC=$(tc-getCC) ./build.sh ${toolset} \
+ LIBS=${LDFLAGS} CC=$(tc-getCC) ./build.sh ${toolset} \
$(use_with python) || die "building bjam failed"
fi
}