summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-06-05 19:43:20 +0000
committerAchim Gottinger <achim@gentoo.org>2001-06-05 19:43:20 +0000
commit57cfcbec70fd3ce8babfc5de34d5625964a04295 (patch)
treecd9d7a36b1389f7e6327a7101803aecbf8662d58 /dev-util/gob
parent- bah. forgot digest. (diff)
downloadgentoo-2-57cfcbec70fd3ce8babfc5de34d5625964a04295.tar.gz
gentoo-2-57cfcbec70fd3ce8babfc5de34d5625964a04295.tar.bz2
gentoo-2-57cfcbec70fd3ce8babfc5de34d5625964a04295.zip
*** empty log message ***
Diffstat (limited to 'dev-util/gob')
-rw-r--r--dev-util/gob/files/digest-gob-1.0.91
-rw-r--r--dev-util/gob/gob-1.0.9.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/dev-util/gob/files/digest-gob-1.0.9 b/dev-util/gob/files/digest-gob-1.0.9
new file mode 100644
index 000000000000..d1b3aa2defc5
--- /dev/null
+++ b/dev-util/gob/files/digest-gob-1.0.9
@@ -0,0 +1 @@
+MD5 c32b6af9d6d3fe0f325a10bf369365dc gob-1.0.9.tar.gz
diff --git a/dev-util/gob/gob-1.0.9.ebuild b/dev-util/gob/gob-1.0.9.ebuild
new file mode 100644
index 000000000000..acf14a395823
--- /dev/null
+++ b/dev-util/gob/gob-1.0.9.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Your Name <your email>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/gob/gob-1.0.9.ebuild,v 1.1 2001/06/05 19:43:20 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="GOB is a preprocessor for making GTK+ objects with inline C code"
+SRC_URI="http://ftp.5z.com/pub/gob/${A}"
+HOMEPAGE="http://www.5z.com/jirka/gob.html"
+
+DEPEND=">=dev-libs/glib-1.2.10 sys-devel/flex"
+RDEPEND=">=dev-libs/glib-1.2.10"
+src_compile() {
+
+ try ./configure --prefix=/usr --mandir=/usr/share/man --host=${CHOST}
+ try make
+
+}
+
+src_install () {
+
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING CHangeLog NEWS README TODO
+
+}
+