summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Alfredsen <loki_val@gentoo.org>2009-05-10 10:40:32 +0000
committerPeter Alfredsen <loki_val@gentoo.org>2009-05-10 10:40:32 +0000
commit5d5d74fd291f1cc4962a6ddcb9b29b3adba78fd3 (patch)
tree9e8cacc700cfc32f66d56d4eb698896f0b7adcd6 /dev-util/mono-tools
parentFixing invalid atom for media-gfx/eog mask. (diff)
downloadgentoo-2-5d5d74fd291f1cc4962a6ddcb9b29b3adba78fd3.tar.gz
gentoo-2-5d5d74fd291f1cc4962a6ddcb9b29b3adba78fd3.tar.bz2
gentoo-2-5d5d74fd291f1cc4962a6ddcb9b29b3adba78fd3.zip
Fix bug 266694, remove defunct .desktop file.
(Portage version: 2.2_rc28/cvs/Linux x86_64)
Diffstat (limited to 'dev-util/mono-tools')
-rw-r--r--dev-util/mono-tools/ChangeLog8
-rw-r--r--dev-util/mono-tools/mono-tools-2.0.9999.ebuild8
-rw-r--r--dev-util/mono-tools/mono-tools-2.2.9999.ebuild8
-rw-r--r--dev-util/mono-tools/mono-tools-2.2.ebuild8
-rw-r--r--dev-util/mono-tools/mono-tools-2.4.9999.ebuild8
-rw-r--r--dev-util/mono-tools/mono-tools-2.4.ebuild8
-rw-r--r--dev-util/mono-tools/mono-tools-9999.ebuild8
7 files changed, 49 insertions, 7 deletions
diff --git a/dev-util/mono-tools/ChangeLog b/dev-util/mono-tools/ChangeLog
index b2700b4292c0..75a72f1da1ef 100644
--- a/dev-util/mono-tools/ChangeLog
+++ b/dev-util/mono-tools/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for dev-util/mono-tools
# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/ChangeLog,v 1.54 2009/05/05 11:55:19 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/ChangeLog,v 1.55 2009/05/10 10:40:32 loki_val Exp $
+
+ 10 May 2009; Peter Alfredsen <loki_val@gentoo.org>
+ mono-tools-2.0.9999.ebuild, mono-tools-2.2.ebuild,
+ mono-tools-2.2.9999.ebuild, mono-tools-2.4.ebuild,
+ mono-tools-2.4.9999.ebuild, mono-tools-9999.ebuild:
+ Fix bug 266694, remove defunct .desktop file.
*mono-tools-9999 (05 May 2009)
*mono-tools-2.4.9999 (05 May 2009)
diff --git a/dev-util/mono-tools/mono-tools-2.0.9999.ebuild b/dev-util/mono-tools/mono-tools-2.0.9999.ebuild
index be3a9080ad8e..d8aa598d26c7 100644
--- a/dev-util/mono-tools/mono-tools-2.0.9999.ebuild
+++ b/dev-util/mono-tools/mono-tools-2.0.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.0.9999.ebuild,v 1.1 2009/05/05 11:55:19 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.0.9999.ebuild,v 1.2 2009/05/10 10:40:32 loki_val Exp $
EAPI=2
@@ -45,3 +45,9 @@ src_configure() {
$(use_enable webkit) \
|| die "configure failed"
}
+
+src_install() {
+ go-mono_src_install
+ # Defunct .desktop file, see bug 266694
+ find "${D}" -type f -name 'mprof-heap-viewer.desktop' -exec rm -f '{}' '+' || die "removal of mprof-heap-viewer.desktop failed"
+}
diff --git a/dev-util/mono-tools/mono-tools-2.2.9999.ebuild b/dev-util/mono-tools/mono-tools-2.2.9999.ebuild
index 9b5a1f5fa0ca..65bbc162a45c 100644
--- a/dev-util/mono-tools/mono-tools-2.2.9999.ebuild
+++ b/dev-util/mono-tools/mono-tools-2.2.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.2.9999.ebuild,v 1.1 2009/05/05 11:55:19 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.2.9999.ebuild,v 1.2 2009/05/10 10:40:32 loki_val Exp $
EAPI=2
@@ -45,3 +45,9 @@ src_configure() {
$(use_enable webkit) \
|| die "configure failed"
}
+
+src_install() {
+ go-mono_src_install
+ # Defunct .desktop file, see bug 266694
+ find "${D}" -type f -name 'mprof-heap-viewer.desktop' -exec rm -f '{}' '+' || die "removal of mprof-heap-viewer.desktop failed"
+}
diff --git a/dev-util/mono-tools/mono-tools-2.2.ebuild b/dev-util/mono-tools/mono-tools-2.2.ebuild
index 9c3c1485b66d..9ba4091411d4 100644
--- a/dev-util/mono-tools/mono-tools-2.2.ebuild
+++ b/dev-util/mono-tools/mono-tools-2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.2.ebuild,v 1.3 2009/04/17 15:45:35 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.2.ebuild,v 1.4 2009/05/10 10:40:32 loki_val Exp $
EAPI=2
@@ -45,3 +45,9 @@ src_configure() {
$(use_enable webkit) \
|| die "configure failed"
}
+
+src_install() {
+ go-mono_src_install
+ # Defunct .desktop file, see bug 266694
+ find "${D}" -type f -name 'mprof-heap-viewer.desktop' -exec rm -f '{}' '+' || die "removal of mprof-heap-viewer.desktop failed"
+}
diff --git a/dev-util/mono-tools/mono-tools-2.4.9999.ebuild b/dev-util/mono-tools/mono-tools-2.4.9999.ebuild
index afd4c3dcbfa7..f937b724f82a 100644
--- a/dev-util/mono-tools/mono-tools-2.4.9999.ebuild
+++ b/dev-util/mono-tools/mono-tools-2.4.9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.4.9999.ebuild,v 1.1 2009/05/05 11:55:19 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.4.9999.ebuild,v 1.2 2009/05/10 10:40:32 loki_val Exp $
EAPI=2
@@ -45,3 +45,9 @@ src_configure() {
$(use_enable webkit) \
|| die "configure failed"
}
+
+src_install() {
+ go-mono_src_install
+ # Defunct .desktop file, see bug 266694
+ find "${D}" -type f -name 'mprof-heap-viewer.desktop' -exec rm -f '{}' '+' || die "removal of mprof-heap-viewer.desktop failed"
+}
diff --git a/dev-util/mono-tools/mono-tools-2.4.ebuild b/dev-util/mono-tools/mono-tools-2.4.ebuild
index fe0029190399..d21d05146c65 100644
--- a/dev-util/mono-tools/mono-tools-2.4.ebuild
+++ b/dev-util/mono-tools/mono-tools-2.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.4.ebuild,v 1.1 2009/03/30 21:54:50 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-2.4.ebuild,v 1.2 2009/05/10 10:40:32 loki_val Exp $
EAPI=2
@@ -45,3 +45,9 @@ src_configure() {
$(use_enable webkit) \
|| die "configure failed"
}
+
+src_install() {
+ go-mono_src_install
+ # Defunct .desktop file, see bug 266694
+ find "${D}" -type f -name 'mprof-heap-viewer.desktop' -exec rm -f '{}' '+' || die "removal of mprof-heap-viewer.desktop failed"
+}
diff --git a/dev-util/mono-tools/mono-tools-9999.ebuild b/dev-util/mono-tools/mono-tools-9999.ebuild
index f1977b09c095..7b3d3f65ed1e 100644
--- a/dev-util/mono-tools/mono-tools-9999.ebuild
+++ b/dev-util/mono-tools/mono-tools-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-9999.ebuild,v 1.1 2009/05/05 11:55:19 loki_val Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/mono-tools/mono-tools-9999.ebuild,v 1.2 2009/05/10 10:40:32 loki_val Exp $
EAPI=2
@@ -45,3 +45,9 @@ src_configure() {
$(use_enable webkit) \
|| die "configure failed"
}
+
+src_install() {
+ go-mono_src_install
+ # Defunct .desktop file, see bug 266694
+ find "${D}" -type f -name 'mprof-heap-viewer.desktop' -exec rm -f '{}' '+' || die "removal of mprof-heap-viewer.desktop failed"
+}