summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-12-10 04:29:12 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-12-10 04:29:12 +0000
commit38a0d57702c9b3dbfe8ce4940753f964878be67c (patch)
tree5e717e5d2dc92a3357749961e7586d9cbed47891 /dev-util/shtool
parentnew gluelog, openssh update (diff)
downloadgentoo-2-38a0d57702c9b3dbfe8ce4940753f964878be67c.tar.gz
gentoo-2-38a0d57702c9b3dbfe8ce4940753f964878be67c.tar.bz2
gentoo-2-38a0d57702c9b3dbfe8ce4940753f964878be67c.zip
shtool move
Diffstat (limited to 'dev-util/shtool')
-rw-r--r--dev-util/shtool/shtool-1.5.1-r1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-util/shtool/shtool-1.5.1-r1.ebuild b/dev-util/shtool/shtool-1.5.1-r1.ebuild
new file mode 100644
index 000000000000..2ca468930292
--- /dev/null
+++ b/dev-util/shtool/shtool-1.5.1-r1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/shtool/shtool-1.5.1-r1.ebuild,v 1.1 2000/12/10 04:29:12 drobbins Exp $
+
+A=shtool-1.5.1.tar.gz
+S=${WORKDIR}/shtool-1.5.1
+DESCRIPTION="A compilation of small but very stable and portable shell scripts into a single shell tool"
+SRC_URI="ftp://gatekeeper.dec.com/pub/GNU/shtool/${A}
+ ftp://ftp.gnu.org/gnu/shtool/${A}"
+HOMEPAGE="http://www.gnu.org/software/shtool/shtool.html"
+DEPEND=""
+RDEPEND=">=sys-apps/bash-2.04
+ >=sy-devel/perl-5.6"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/usr --host=${CHOST}
+ try pmake
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make prefix=${D}/usr install
+ dodoc AUTHORS ChangeLog COPYING README THANKS VERSION
+}
+