summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDan Armak <danarmak@gentoo.org>2002-01-09 19:13:24 +0000
committerDan Armak <danarmak@gentoo.org>2002-01-09 19:13:24 +0000
commit1519cea382a192571d657d073a8f66c69b8d82d9 (patch)
tree46971514ed8992dd858db3077de00dc1791a7083 /dev-util/uml
parentupdated to latest version and added init.d-script (diff)
downloadgentoo-2-1519cea382a192571d657d073a8f66c69b8d82d9.tar.gz
gentoo-2-1519cea382a192571d657d073a8f66c69b8d82d9.tar.bz2
gentoo-2-1519cea382a192571d657d073a8f66c69b8d82d9.zip
new multi-kdedirs support. see anouncement on gentoo-* in 5 minutes. enjoy!
Diffstat (limited to 'dev-util/uml')
-rw-r--r--dev-util/uml/files/digest-uml-1.0.1-r11
-rw-r--r--dev-util/uml/uml-1.0.1-r1.ebuild21
2 files changed, 22 insertions, 0 deletions
diff --git a/dev-util/uml/files/digest-uml-1.0.1-r1 b/dev-util/uml/files/digest-uml-1.0.1-r1
new file mode 100644
index 000000000000..a423c88253ee
--- /dev/null
+++ b/dev-util/uml/files/digest-uml-1.0.1-r1
@@ -0,0 +1 @@
+MD5 8e1183734f97c8d4275ba6e7eb5c84f9 uml-1.0.1.tar.gz 901120
diff --git a/dev-util/uml/uml-1.0.1-r1.ebuild b/dev-util/uml/uml-1.0.1-r1.ebuild
new file mode 100644
index 000000000000..d8f865a5ef5c
--- /dev/null
+++ b/dev-util/uml/uml-1.0.1-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Holger Brueckner <darks@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/dev-util/uml/uml-1.0.1-r1.ebuild,v 1.1 2002/01/09 19:13:23 danarmak Exp $
+. /usr/portage/eclass/inherit.eclass || die
+inherit kde-base
+
+DESCRIPTION="KDE 2.2 UML Drawing Utility"
+SRC_URI="http://prdownloads.sourceforge.net/uml/${P}.tar.gz"
+HOMEPAGE="http://uml.sourceforge.net"
+
+newdepend ">=kde-base/kdebase-2.2 virtual/glibc"
+
+need-kde 2.2
+
+src_compile() {
+ kde_src_compile myconf
+ myconf="$myconf --mandir=${D}/usr/share/man"
+ kde_src_compile configure make
+}
+