summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2004-06-25 18:30:49 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2004-06-25 18:30:49 +0000
commit003a9e08376b48fff32ad53d2f1850c5bd248364 (patch)
tree90c5b2fbb0bd50d762f93c752383022f664a6d57 /eclass
parentVersion bump to 0.3.1 (Manifest recommit) (diff)
downloadgentoo-2-003a9e08376b48fff32ad53d2f1850c5bd248364.tar.gz
gentoo-2-003a9e08376b48fff32ad53d2f1850c5bd248364.tar.bz2
gentoo-2-003a9e08376b48fff32ad53d2f1850c5bd248364.zip
switch to autoconf 2.5 for bug #35319
Diffstat (limited to 'eclass')
-rw-r--r--eclass/vim.eclass5
1 files changed, 3 insertions, 2 deletions
diff --git a/eclass/vim.eclass b/eclass/vim.eclass
index 7109bb705b9f..0fc9abd2db94 100644
--- a/eclass/vim.eclass
+++ b/eclass/vim.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.58 2004/06/25 00:39:48 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.59 2004/06/25 18:30:49 ciaranm Exp $
# Authors:
# Ryan Phillips <rphillips@gentoo.org>
@@ -189,7 +189,8 @@ src_compile() {
confrule=auto/configure
grep -q ^autoconf: src/Makefile && confrule=autoconf
# autoconf-2.13 needed for this package -- bug 35319
- WANT_AUTOCONF_2_1=yes WANT_AUTOCONF=2.1 \
+ # except it seems we actually need 2.5 now -- bug 53777
+ WANT_AUTOCONF_2_5=yes WANT_AUTOCONF=2.5 \
make -C src $confrule || die "make $confrule failed"
# This should fix a sandbox violation (see bug 24447)