summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorDoug Goldstein <cardoe@gentoo.org>2005-09-03 20:59:54 +0000
committerDoug Goldstein <cardoe@gentoo.org>2005-09-03 20:59:54 +0000
commit49dbfc77393944260b5fe6afca372d51fd57d10e (patch)
treee49b9fb812598f3f5b642be4624f5714b05ce9f1 /eclass
parentStable on ppc64 (diff)
downloadgentoo-2-49dbfc77393944260b5fe6afca372d51fd57d10e.tar.gz
gentoo-2-49dbfc77393944260b5fe6afca372d51fd57d10e.tar.bz2
gentoo-2-49dbfc77393944260b5fe6afca372d51fd57d10e.zip
added --force to autoreconf because we need libtoolize --force --copy and not just --copy
Diffstat (limited to 'eclass')
-rw-r--r--eclass/x-modular.eclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclass/x-modular.eclass b/eclass/x-modular.eclass
index a03b99a363fc..1c2e18b86f23 100644
--- a/eclass/x-modular.eclass
+++ b/eclass/x-modular.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/x-modular.eclass,v 1.7 2005/08/22 17:46:03 spyderous Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/x-modular.eclass,v 1.8 2005/09/03 20:59:54 cardoe Exp $
#
# Author: Donnie Berkholz <spyderous@gentoo.org>
#
@@ -96,7 +96,7 @@ x-modular_reconf_source() {
if [ -f "${S}/configure.ac" ]
then
einfo "Running autoreconf..."
- autoreconf -v --install
+ autoreconf -v --force --install
fi
fi