summaryrefslogtreecommitdiff
path: root/eclass
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2005-12-10 17:20:05 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2005-12-10 17:20:05 +0000
commitbe98395823c0885306939ede8ca9738315087adb (patch)
treea9f6b4cdbeba0431241bf6dfc0dc29fda5880369 /eclass
parentAdded a patch to fix compilation problems with gcc4 (bug #114724). (diff)
downloadgentoo-2-be98395823c0885306939ede8ca9738315087adb.tar.gz
gentoo-2-be98395823c0885306939ede8ca9738315087adb.tar.bz2
gentoo-2-be98395823c0885306939ede8ca9738315087adb.zip
don't fail if the testvim symlink is already there
Diffstat (limited to 'eclass')
-rw-r--r--eclass/vim.eclass4
1 files changed, 2 insertions, 2 deletions
diff --git a/eclass/vim.eclass b/eclass/vim.eclass
index 5098c23f4cf0..06d13434ea08 100644
--- a/eclass/vim.eclass
+++ b/eclass/vim.eclass
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.134 2005/12/07 22:15:01 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/eclass/vim.eclass,v 1.135 2005/12/10 17:20:05 ciaranm Exp $
# Authors:
# Ryan Phillips <rphillips@gentoo.org>
@@ -325,7 +325,7 @@ END
# Try to avoid sandbox problems. Bug #114475.
if [[ $(get_major_version ) -ge 7 ]] ; then
sed -i -e \
- '/-S check.vim/s,..VIM.,ln -s $(VIM) testvim \&\& ./testvim -X,' \
+ '/-S check.vim/s,..VIM.,ln -s $(VIM) testvim \; ./testvim -X,' \
"${S}/src/po/Makefile"
fi