summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-02-23 12:33:46 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-02-23 12:33:46 +0000
commitd6d37c393fdf0f201e3ce6bc6b55f99ada69aa75 (patch)
treed1f4cba7413e7c51e375b689e3cb3a6288ab75c9 /games-action/shootingstar/shootingstar-1.2.0.ebuild
parentInitial revision. Ebuild submitted by Michael C. Ferguson <mcf@augustmail.com... (diff)
downloadgentoo-2-d6d37c393fdf0f201e3ce6bc6b55f99ada69aa75.tar.gz
gentoo-2-d6d37c393fdf0f201e3ce6bc6b55f99ada69aa75.tar.bz2
gentoo-2-d6d37c393fdf0f201e3ce6bc6b55f99ada69aa75.zip
initial commit (bug #42569)
Diffstat (limited to 'games-action/shootingstar/shootingstar-1.2.0.ebuild')
-rw-r--r--games-action/shootingstar/shootingstar-1.2.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/games-action/shootingstar/shootingstar-1.2.0.ebuild b/games-action/shootingstar/shootingstar-1.2.0.ebuild
new file mode 100644
index 000000000000..bc08b3ef191c
--- /dev/null
+++ b/games-action/shootingstar/shootingstar-1.2.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-action/shootingstar/shootingstar-1.2.0.ebuild,v 1.1 2004/02/23 12:33:46 mr_bones_ Exp $
+
+inherit games
+
+DESCRIPTION="A topdown shooter"
+HOMEPAGE="http://www.2ndpoint.fi/ss"
+SRC_URI="http://www.2ndpoint.fi/ss/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+DEPEND="virtual/x11
+ virtual/opengl
+ virtual/glu
+ >=media-libs/libsdl-1.2
+ media-libs/sdl-mixer
+ media-libs/sdl-image"
+
+src_install () {
+ make DESTDIR=${D} install || die "make install failed"
+ dodoc AUTHORS ChangeLog NEWS README TODO
+ prepgamesdirs
+}