summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTristan Heaven <nyhm@gentoo.org>2007-04-06 00:01:01 +0000
committerTristan Heaven <nyhm@gentoo.org>2007-04-06 00:01:01 +0000
commitef8a3c8c9e014ab6b3118fb9c2cc7ca33912ae43 (patch)
tree0920087b11c8fd95487ddab1afa9100d700b5564 /games-action
parentuse games_get_libdir (diff)
downloadgentoo-2-ef8a3c8c9e014ab6b3118fb9c2cc7ca33912ae43.tar.gz
gentoo-2-ef8a3c8c9e014ab6b3118fb9c2cc7ca33912ae43.tar.bz2
gentoo-2-ef8a3c8c9e014ab6b3118fb9c2cc7ca33912ae43.zip
use games_get_libdir
(Portage version: 2.1.2.3)
Diffstat (limited to 'games-action')
-rw-r--r--games-action/d1x/d1x-20040118.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/games-action/d1x/d1x-20040118.ebuild b/games-action/d1x/d1x-20040118.ebuild
index 9862766cd7a2..ca7db30f672c 100644
--- a/games-action/d1x/d1x-20040118.ebuild
+++ b/games-action/d1x/d1x-20040118.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-action/d1x/d1x-20040118.ebuild,v 1.9 2007/03/12 13:15:09 genone Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-action/d1x/d1x-20040118.ebuild,v 1.10 2007/04/06 00:01:01 nyhm Exp $
inherit eutils games
@@ -77,7 +77,7 @@ src_unpack() {
fi
cd "\${HOME}/.d1x/"
- exec "${GAMES_LIBDIR}"/${PN}/${binname} -missiondir "${GAMES_DATADIR}/d1x" "\$@"
+ exec "$(games_get_libdir)"/${PN}/${binname} -missiondir "${GAMES_DATADIR}/d1x" "\$@"
EOS
}
@@ -109,7 +109,7 @@ src_install() {
doins d1x.ini || die
# Install the binary executable
- insinto "${GAMES_LIBDIR}/${PN}"
+ insinto "$(games_get_libdir)/${PN}"
insopts -m0750
doins "${binname}"