summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2005-09-06 12:58:17 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2005-09-06 12:58:17 +0000
commit443c77d7a3c36199dd0d642a9b95dbae4e2472fd (patch)
treeaadf219eab46258060be683b1ce9630bbe0bc855 /games-arcade/stepmania
parentFix bug #104944 (diff)
downloadgentoo-2-443c77d7a3c36199dd0d642a9b95dbae4e2472fd.tar.gz
gentoo-2-443c77d7a3c36199dd0d642a9b95dbae4e2472fd.tar.bz2
gentoo-2-443c77d7a3c36199dd0d642a9b95dbae4e2472fd.zip
oggvorbis -> vorbis for bug #94254.
(Portage version: 1.589-cvs)
Diffstat (limited to 'games-arcade/stepmania')
-rw-r--r--games-arcade/stepmania/ChangeLog6
-rw-r--r--games-arcade/stepmania/stepmania-3.9_rc2.ebuild10
-rw-r--r--games-arcade/stepmania/stepmania-3.9_rc3.ebuild8
3 files changed, 14 insertions, 10 deletions
diff --git a/games-arcade/stepmania/ChangeLog b/games-arcade/stepmania/ChangeLog
index 90642dbb7169..42fe62842896 100644
--- a/games-arcade/stepmania/ChangeLog
+++ b/games-arcade/stepmania/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-arcade/stepmania
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-arcade/stepmania/ChangeLog,v 1.4 2005/06/07 23:38:27 malc Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/stepmania/ChangeLog,v 1.5 2005/09/06 12:55:39 wolf31o2 Exp $
+
+ 06 Sep 2005; Chris Gianelloni <wolf31o2@gentoo.org>
+ stepmania-3.9_rc2.ebuild, stepmania-3.9_rc3.ebuild:
+ oggvorbis -> vorbis for bug #94254.
07 Jun 2005; Malcolm Lashley <malc@gentoo.org> stepmania-3.9_rc3.ebuild:
~amd64 - closes bug #94997
diff --git a/games-arcade/stepmania/stepmania-3.9_rc2.ebuild b/games-arcade/stepmania/stepmania-3.9_rc2.ebuild
index 5e6256538c07..bfb928764a23 100644
--- a/games-arcade/stepmania/stepmania-3.9_rc2.ebuild
+++ b/games-arcade/stepmania/stepmania-3.9_rc2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-arcade/stepmania/stepmania-3.9_rc2.ebuild,v 1.2 2004/12/01 04:08:52 warpzero Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/stepmania/stepmania-3.9_rc2.ebuild,v 1.3 2005/09/06 12:55:39 wolf31o2 Exp $
inherit eutils games
-IUSE="debug gtk jpeg mad mpeg oggvorbis"
+IUSE="debug gtk jpeg mad mpeg vorbis"
MY_PV="${PV/_/-}a"
S="${WORKDIR}/StepMania-${MY_PV}-src"
@@ -26,7 +26,7 @@ DEPEND="gtk? ( >=x11-libs/gtk+-2.0 )
media-libs/libpng
sys-libs/zlib
mpeg? ( media-video/ffmpeg )
- oggvorbis? ( media-libs/libvorbis )
+ vorbis? ( media-libs/libvorbis )
virtual/opengl"
pkg_setup() {
@@ -43,7 +43,7 @@ src_compile() {
local myconf
use debug && myconf="${myconf} --with-debug"
use jpeg || myconf="${myconf} --without-jpeg"
- use oggvorbis || myconf="${myconf} --without-vorbis"
+ use vorbis || myconf="${myconf} --without-vorbis"
use mad || myconf="${myconf} --without-mp3"
use gtk || myconf="${myconf} --disable-gtk2"
diff --git a/games-arcade/stepmania/stepmania-3.9_rc3.ebuild b/games-arcade/stepmania/stepmania-3.9_rc3.ebuild
index f12f89ee9d7e..09e4c1ce7ab0 100644
--- a/games-arcade/stepmania/stepmania-3.9_rc3.ebuild
+++ b/games-arcade/stepmania/stepmania-3.9_rc3.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-arcade/stepmania/stepmania-3.9_rc3.ebuild,v 1.2 2005/06/07 23:38:27 malc Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/stepmania/stepmania-3.9_rc3.ebuild,v 1.3 2005/09/06 12:55:39 wolf31o2 Exp $
inherit eutils games
-IUSE="debug gtk jpeg mad mpeg oggvorbis"
+IUSE="debug gtk jpeg mad mpeg vorbis"
MY_PV="${PV/_/-}"
S="${WORKDIR}/StepMania-${MY_PV}-src"
@@ -26,7 +26,7 @@ DEPEND="gtk? ( >=x11-libs/gtk+-2.0 )
media-libs/libpng
sys-libs/zlib
mpeg? ( media-video/ffmpeg )
- oggvorbis? ( media-libs/libvorbis )
+ vorbis? ( media-libs/libvorbis )
virtual/opengl"
pkg_setup() {
@@ -43,7 +43,7 @@ src_compile() {
local myconf
use debug && myconf="${myconf} --with-debug"
use jpeg || myconf="${myconf} --without-jpeg"
- use oggvorbis || myconf="${myconf} --without-vorbis"
+ use vorbis || myconf="${myconf} --without-vorbis"
use mad || myconf="${myconf} --without-mp3"
use gtk || myconf="${myconf} --disable-gtk2"