summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-09-10 17:46:27 +0000
committerMike Frysinger <vapier@gentoo.org>2003-09-10 17:46:27 +0000
commit97058967a7de1ca39bedfc34a737c18adedef2ab (patch)
tree1cb38f3487301fc029765267e06de600501406e9 /games-board/gnono/gnono-0.0.3.ebuild
parentChanges to make the eclass more flexible (diff)
downloadgentoo-2-97058967a7de1ca39bedfc34a737c18adedef2ab.tar.gz
gentoo-2-97058967a7de1ca39bedfc34a737c18adedef2ab.tar.bz2
gentoo-2-97058967a7de1ca39bedfc34a737c18adedef2ab.zip
board board games
Diffstat (limited to 'games-board/gnono/gnono-0.0.3.ebuild')
-rw-r--r--games-board/gnono/gnono-0.0.3.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-board/gnono/gnono-0.0.3.ebuild b/games-board/gnono/gnono-0.0.3.ebuild
new file mode 100644
index 000000000000..c707493170ab
--- /dev/null
+++ b/games-board/gnono/gnono-0.0.3.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/gnono/gnono-0.0.3.ebuild,v 1.1 2003/09/10 17:46:27 vapier Exp $
+
+inherit games
+
+DESCRIPTION="rewrite of Windows card game WUNO"
+SRC_URI="ftp://ftp.paw.co.za/pub/PAW/sources/${P}.tar.gz"
+HOMEPAGE="http://www.paw.co.za/projects/gnono/"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE="nls"
+
+DEPEND="gnome-base/gnome-libs
+ =dev-libs/glib-1.2*
+ virtual/x11
+ media-libs/gdk-pixbuf
+ =x11-libs/gtk+-1.2*"
+
+src_compile() {
+ egamesconf `use_enable nls`
+ emake || die
+}
+
+src_install() {
+ einstall
+ prepgamesdirs
+}