summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-01-05 04:20:15 +0000
committerMike Frysinger <vapier@gentoo.org>2004-01-05 04:20:15 +0000
commit719bd36935d8261b2a6b28ce6a014bc5059beca9 (patch)
tree41e6cc647682bbcf17befdd091cbd1d4e950a162 /games-board/gtkboard/gtkboard-0.11_pre0.ebuild
parentfix bug #35534 (diff)
downloadgentoo-2-719bd36935d8261b2a6b28ce6a014bc5059beca9.tar.gz
gentoo-2-719bd36935d8261b2a6b28ce6a014bc5059beca9.tar.bz2
gentoo-2-719bd36935d8261b2a6b28ce6a014bc5059beca9.zip
ver bump #36695
Diffstat (limited to 'games-board/gtkboard/gtkboard-0.11_pre0.ebuild')
-rw-r--r--games-board/gtkboard/gtkboard-0.11_pre0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-board/gtkboard/gtkboard-0.11_pre0.ebuild b/games-board/gtkboard/gtkboard-0.11_pre0.ebuild
new file mode 100644
index 000000000000..379fe0275976
--- /dev/null
+++ b/games-board/gtkboard/gtkboard-0.11_pre0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-board/gtkboard/gtkboard-0.11_pre0.ebuild,v 1.1 2004/01/05 04:20:15 vapier Exp $
+
+inherit games
+
+MY_P=${P/_}
+DESCRIPTION="Board games system"
+HOMEPAGE="http://gtkboard.sourceforge.net/"
+SRC_URI="mirror://sourceforge/gtkboard/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND=">=x11-libs/gtk+-2"
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ egamesconf --datadir=${GAMES_DATADIR}/${PN} || die
+ emake || die
+}
+
+src_install() {
+ emake install DESTDIR=${D} || die
+ dodoc AUTHORS ChangeLog TODO
+ dohtml doc/index.html
+ prepgamesdirs
+}