summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChris Gianelloni <wolf31o2@gentoo.org>2004-04-02 01:51:28 +0000
committerChris Gianelloni <wolf31o2@gentoo.org>2004-04-02 01:51:28 +0000
commita81de80f3df75e6368a0f2e4636caa5607e3420d (patch)
tree3fa59e8dccf2968add748363a5ab554e2ff43dad /games-fps/ut2003-bonuspack-epic
parentfixing Manifest (diff)
downloadgentoo-2-a81de80f3df75e6368a0f2e4636caa5607e3420d.tar.gz
gentoo-2-a81de80f3df75e6368a0f2e4636caa5607e3420d.tar.bz2
gentoo-2-a81de80f3df75e6368a0f2e4636caa5607e3420d.zip
Fixing a sed to be sed -i and also making sure files are owned by user games.
Diffstat (limited to 'games-fps/ut2003-bonuspack-epic')
-rw-r--r--games-fps/ut2003-bonuspack-epic/ChangeLog6
-rw-r--r--games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild6
2 files changed, 8 insertions, 4 deletions
diff --git a/games-fps/ut2003-bonuspack-epic/ChangeLog b/games-fps/ut2003-bonuspack-epic/ChangeLog
index 4834f475d761..261623b693ce 100644
--- a/games-fps/ut2003-bonuspack-epic/ChangeLog
+++ b/games-fps/ut2003-bonuspack-epic/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for games-fps/ut2003-bonuspack-epic
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2003-bonuspack-epic/ChangeLog,v 1.4 2004/03/17 12:13:38 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2003-bonuspack-epic/ChangeLog,v 1.5 2004/04/02 01:51:28 wolf31o2 Exp $
+
+ 01 Apr 2004; Chris Gianelloni <wolf31o2@gentoo.org>
+ ut2003-bonuspack-epic-1.ebuild:
+ Fixing a sed to be sed -i and also making sure files are owned by user games.
17 Mar 2004; Chris Gianelloni <wolf31o2@gentoo.org>
ut2003-bonuspack-epic-1.ebuild:
diff --git a/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild b/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild
index a5b4b01009fd..6e50e3d0fd6b 100644
--- a/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild
+++ b/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild,v 1.3 2004/03/17 12:13:38 wolf31o2 Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/ut2003-bonuspack-epic/ut2003-bonuspack-epic-1.ebuild,v 1.4 2004/04/02 01:51:28 wolf31o2 Exp $
inherit games
@@ -115,6 +115,6 @@ q
EOT
cp DefUser.ini DefUser.ini.pre-epic
- sed 's/^F11=.*$/F11=MusicMenu/g' < DefUser.ini > DefUser.ini~~
- mv DefUser.ini~~ DefUser.ini
+ sed -i 's/^F11=.*$/F11=MusicMenu/g' DefUser.ini
+ chown games:games ${dir}/System/*.ini
}