summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2005-03-08 23:18:59 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2005-03-08 23:18:59 +0000
commit92e22c9240e9b98b7986be9c7f336ffff926b934 (patch)
tree49c08aa5ae0c5373d5e6e3f70ae0601b0778ce29 /games-util/showeq/showeq-5.0.0.18.ebuild
parentFix data files installation path and add pop library. (Manifest recommit) (diff)
downloadgentoo-2-92e22c9240e9b98b7986be9c7f336ffff926b934.tar.gz
gentoo-2-92e22c9240e9b98b7986be9c7f336ffff926b934.tar.bz2
gentoo-2-92e22c9240e9b98b7986be9c7f336ffff926b934.zip
version bump (bug #84543)
(Portage version: 2.0.51.19)
Diffstat (limited to 'games-util/showeq/showeq-5.0.0.18.ebuild')
-rw-r--r--games-util/showeq/showeq-5.0.0.18.ebuild34
1 files changed, 34 insertions, 0 deletions
diff --git a/games-util/showeq/showeq-5.0.0.18.ebuild b/games-util/showeq/showeq-5.0.0.18.ebuild
new file mode 100644
index 000000000000..afeb5dfa2149
--- /dev/null
+++ b/games-util/showeq/showeq-5.0.0.18.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/games-util/showeq/showeq-5.0.0.18.ebuild,v 1.1 2005/03/08 23:18:59 mr_bones_ Exp $
+
+inherit kde games
+
+DESCRIPTION="A Everquest monitoring program"
+HOMEPAGE="http://seq.sourceforge.net/"
+SRC_URI="mirror://sourceforge/seq/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+IUSE=""
+
+DEPEND="virtual/x11
+ media-libs/libpng
+ virtual/libpcap
+ >=x11-libs/qt-3.1
+ >=sys-libs/gdbm-1.8.0"
+
+src_compile() {
+ kde_src_compile nothing
+ egamesconf || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR="${D}" install || die "make install failed"
+ doman showeq.1
+ dodoc BUGS FAQ INSTALL README* ROADMAP TODO doc/*.{doc,txt}
+ dohtml doc/*
+ prepgamesdirs
+}