summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-09-18 21:21:43 +0000
committerAchim Gottinger <achim@gentoo.org>2000-09-18 21:21:43 +0000
commit2ad3c096bbefd645efdc9573324a7da0d3bf1b7d (patch)
treeea698167ce22eccd4aecca2cd7b8ed002eea91c9 /gnome-apps
parent*** empty log message *** (diff)
downloadgentoo-2-2ad3c096bbefd645efdc9573324a7da0d3bf1b7d.tar.gz
gentoo-2-2ad3c096bbefd645efdc9573324a7da0d3bf1b7d.tar.bz2
gentoo-2-2ad3c096bbefd645efdc9573324a7da0d3bf1b7d.zip
*** empty log message ***
Diffstat (limited to 'gnome-apps')
-rw-r--r--gnome-apps/gnucash/files/digest-gnucash-1.4.61
-rw-r--r--gnome-apps/gnucash/gnucash-1.4.6.ebuild27
2 files changed, 28 insertions, 0 deletions
diff --git a/gnome-apps/gnucash/files/digest-gnucash-1.4.6 b/gnome-apps/gnucash/files/digest-gnucash-1.4.6
new file mode 100644
index 000000000000..a377863acb20
--- /dev/null
+++ b/gnome-apps/gnucash/files/digest-gnucash-1.4.6
@@ -0,0 +1 @@
+MD5 c0288f26677e93b7c4e8ac34a717b0b9 gnucash-1.4.6.tar.gz
diff --git a/gnome-apps/gnucash/gnucash-1.4.6.ebuild b/gnome-apps/gnucash/gnucash-1.4.6.ebuild
new file mode 100644
index 000000000000..b298fc6cb396
--- /dev/null
+++ b/gnome-apps/gnucash/gnucash-1.4.6.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-apps/gnucash/gnucash-1.4.6.ebuild,v 1.1 2000/09/18 21:21:43 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="A personal finance manager"
+SRC_URI="http://download.sourceforge.net/gnucash/${A}"
+HOMEPAGE="http://gnucash.sourceforge.net"
+
+
+src_compile() {
+
+ cd ${S}
+ try ./configure --prefix=/opt/gnome --host=${CHOST} --with-catgets
+ try make
+
+}
+
+src_install () {
+
+ cd ${S}
+ try make DESTDIR=${D} install
+
+}
+