summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexandre Rostovtsev <tetromino@gentoo.org>2012-08-13 04:59:52 +0000
committerAlexandre Rostovtsev <tetromino@gentoo.org>2012-08-13 04:59:52 +0000
commit3ef46ab2ac3e22b4bd705f3a88e169d8257e7ec5 (patch)
tree42607b1e7a3495a64cb9504f9e30d98218533c27 /gnome-extra/evolution-ews/evolution-ews-3.4.4.ebuild
parentVersion bump with various bugfixes; drop old. (diff)
downloadgentoo-2-3ef46ab2ac3e22b4bd705f3a88e169d8257e7ec5.tar.gz
gentoo-2-3ef46ab2ac3e22b4bd705f3a88e169d8257e7ec5.tar.bz2
gentoo-2-3ef46ab2ac3e22b4bd705f3a88e169d8257e7ec5.zip
Version bump with various bugfixes; drop old.
(Portage version: 2.2.0_alpha121/cvs/Linux x86_64)
Diffstat (limited to 'gnome-extra/evolution-ews/evolution-ews-3.4.4.ebuild')
-rw-r--r--gnome-extra/evolution-ews/evolution-ews-3.4.4.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/gnome-extra/evolution-ews/evolution-ews-3.4.4.ebuild b/gnome-extra/evolution-ews/evolution-ews-3.4.4.ebuild
new file mode 100644
index 000000000000..13e1f8ac5358
--- /dev/null
+++ b/gnome-extra/evolution-ews/evolution-ews-3.4.4.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/gnome-extra/evolution-ews/evolution-ews-3.4.4.ebuild,v 1.1 2012/08/13 04:59:52 tetromino Exp $
+
+EAPI="4"
+GCONF_DEBUG="no"
+GNOME2_LA_PUNT="yes"
+
+inherit db-use eutils flag-o-matic gnome2
+
+DESCRIPTION="Evolution module for connecting to Microsoft Exchange Web Services"
+HOMEPAGE="http://www.gnome.org/projects/evolution/"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE="" # doc
+
+RDEPEND=">=mail-client/evolution-${PV}:2.0
+ >=gnome-extra/evolution-data-server-${PV}
+ >=dev-libs/glib-2.26:2
+ >=dev-libs/libxml2-2
+ >=gnome-base/gconf-2:2
+ >=net-libs/libsoup-2.30:2.4
+ >=x11-libs/gtk+-2.90.4:3
+"
+DEPEND="${RDEPEND}
+ >=dev-util/intltool-0.35.5
+ virtual/pkgconfig
+"
+# For now, this package has no gtk-doc documentation to build
+# doc? ( >=dev-util/gtk-doc-1.9 )
+
+RESTRICT="test" # tests require connecting to an Exchange server
+
+pkg_setup() {
+ DOCS="ChangeLog NEWS README" # AUTHORS is empty
+}