summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikael Hallendal <hallski@gentoo.org>2001-07-28 11:17:24 +0000
committerMikael Hallendal <hallski@gentoo.org>2001-07-28 11:17:24 +0000
commit3452f7203889a7b33f61ee71224a48fc1e55f8e7 (patch)
treeb64aebdfe42aa78637ca827b2269f2da90a89055 /gnome-office
parentupdated to 1.4.0.3, since I missed 1.4.0.2 'cause of vacation look at: http:/... (diff)
downloadgentoo-2-3452f7203889a7b33f61ee71224a48fc1e55f8e7.tar.gz
gentoo-2-3452f7203889a7b33f61ee71224a48fc1e55f8e7.tar.bz2
gentoo-2-3452f7203889a7b33f61ee71224a48fc1e55f8e7.zip
updated to 0.3.2, bugfix release
Diffstat (limited to 'gnome-office')
-rw-r--r--gnome-office/mrproject/files/digest-mrproject-0.3.21
-rw-r--r--gnome-office/mrproject/mrproject-0.3.2.ebuild45
2 files changed, 46 insertions, 0 deletions
diff --git a/gnome-office/mrproject/files/digest-mrproject-0.3.2 b/gnome-office/mrproject/files/digest-mrproject-0.3.2
new file mode 100644
index 000000000000..cf6fdb342b7a
--- /dev/null
+++ b/gnome-office/mrproject/files/digest-mrproject-0.3.2
@@ -0,0 +1 @@
+MD5 86ec49153ebf5cc699f6335d627f6080 mrproject-0.3.2.tar.gz
diff --git a/gnome-office/mrproject/mrproject-0.3.2.ebuild b/gnome-office/mrproject/mrproject-0.3.2.ebuild
new file mode 100644
index 000000000000..6692deec8fa5
--- /dev/null
+++ b/gnome-office/mrproject/mrproject-0.3.2.ebuild
@@ -0,0 +1,45 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Mikael Hallendal <micke@hallendal.net>
+# $Header: /var/cvsroot/gentoo-x86/gnome-office/mrproject/mrproject-0.3.2.ebuild,v 1.1 2001/07/28 11:17:24 hallski Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Project management application for GNOME"
+SRC_URI="ftp://ftp.codefactory.se/pub/software/mrproject/source/${A}"
+HOMEPAGE="http://mrproject.codefactory.se/"
+
+DEPEND="nls? ( sys-devel/gettext )
+ >=gnome-base/gal-0.7
+ >=gnome-base/bonobo-1.0.0
+ >=dev-util/xml-i18n-tools-0.8.4
+ >=gnome-base/gdk-pixbuf-0.8.0
+ >=gnome-base/libglade-0.14
+ >=gnome-base/libxml-1.8.10
+ >=gnome-base/gnome-vfs-1.0.0
+ >=gnome-base/oaf-0.6.5
+ >=gnome-base/gnome-print-0.25"
+
+src_compile() {
+ local myconf
+ if [ -z "`use nls`" ] ; then
+ myconf="--disable-nls"
+ fi
+ try ./configure --host=${CHOST} --prefix=/opt/gnome \
+ --sysconfdir=/etc/opt/gnome --disable-more-warnings $myconf
+ try pmake
+
+}
+
+src_install () {
+
+# try make prefix=${D}/opt/gnome sysconfdir=${D}/etc/opt/gnome install
+ try make DESTDIR=${D} install
+ dodoc AUTHORS COPYING ChangeLog README NEWS TODO
+
+}
+
+
+
+
+