summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGregorio Guidi <greg_g@gentoo.org>2005-03-24 17:58:36 +0000
committerGregorio Guidi <greg_g@gentoo.org>2005-03-24 17:58:36 +0000
commit7f71858d5b1ce8ecf963dd0c8d37ad175e3c97b0 (patch)
tree618313d59841aeedb585e323a95db67c5eac71f2 /kde-base/kdeedu/kdeedu-3.4.0.ebuild
parentAdded German longdescription. (diff)
downloadgentoo-2-7f71858d5b1ce8ecf963dd0c8d37ad175e3c97b0.tar.gz
gentoo-2-7f71858d5b1ce8ecf963dd0c8d37ad175e3c97b0.tar.bz2
gentoo-2-7f71858d5b1ce8ecf963dd0c8d37ad175e3c97b0.zip
Use local flag 'kig-scripting' instead of 'python' to enable scripting support, disabling it by default (#85925).
(Portage version: 2.0.51.19)
Diffstat (limited to 'kde-base/kdeedu/kdeedu-3.4.0.ebuild')
-rw-r--r--kde-base/kdeedu/kdeedu-3.4.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/kde-base/kdeedu/kdeedu-3.4.0.ebuild b/kde-base/kdeedu/kdeedu-3.4.0.ebuild
index 0f3917dc605d..2e37f6459e71 100644
--- a/kde-base/kdeedu/kdeedu-3.4.0.ebuild
+++ b/kde-base/kdeedu/kdeedu-3.4.0.ebuild
@@ -1,18 +1,18 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeedu/kdeedu-3.4.0.ebuild,v 1.2 2005/03/18 17:28:40 morfic Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdeedu/kdeedu-3.4.0.ebuild,v 1.3 2005/03/24 17:55:57 greg_g Exp $
inherit kde-dist
DESCRIPTION="KDE educational apps"
KEYWORDS="~x86 ~amd64 ~sparc ~ppc"
-IUSE="python"
+IUSE="kig-scripting"
-DEPEND="python? ( >=dev-libs/boost-1.32 )"
+DEPEND="kig-scripting? ( >=dev-libs/boost-1.32 )"
src_compile() {
- myconf="$(use_enable python kig-python-scripting)"
+ myconf="$(use_enable kig-scripting kig-python-scripting)"
kde_src_compile
}