summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-12-07 16:37:17 +0000
committerAchim Gottinger <achim@gentoo.org>2000-12-07 16:37:17 +0000
commit305d784a0d8f5e89d791e7ac5907d1e6931b0194 (patch)
treed935c588948a54e87cdb1690d855767b243ecf08 /kde-base/kdemultimedia
parentUpdate to bugfix release 2.0.1 (diff)
downloadgentoo-2-305d784a0d8f5e89d791e7ac5907d1e6931b0194.tar.gz
gentoo-2-305d784a0d8f5e89d791e7ac5907d1e6931b0194.tar.bz2
gentoo-2-305d784a0d8f5e89d791e7ac5907d1e6931b0194.zip
Update to bugfix release 2.0.1
Diffstat (limited to 'kde-base/kdemultimedia')
-rw-r--r--kde-base/kdemultimedia/kdemultimedia-2.0.1.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/kde-base/kdemultimedia/kdemultimedia-2.0.1.ebuild b/kde-base/kdemultimedia/kdemultimedia-2.0.1.ebuild
new file mode 100644
index 000000000000..d06ffdcb2c8c
--- /dev/null
+++ b/kde-base/kdemultimedia/kdemultimedia-2.0.1.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdemultimedia/kdemultimedia-2.0.1.ebuild,v 1.1 2000/12/07 16:37:17 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE ${PV} - Multimedia"
+SRC_PATH="kde/stable/${PV}/distribution/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+HOMEPAGE="http://www.kde.org"
+
+DEPEND=">=kde-base/kdelibs-${PV}"
+RDEPEND=$DEPEND
+
+src_unpack () {
+ unpack ${A}
+}
+src_compile() {
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt \
+ --with-qt-includes=/usr/lib/qt/include \
+ --with-qt-libs=/usr/lib/qt/lib \
+ --with-alsa --enable-audio=alsa,nas
+ cp Makefile Makefile.orig
+ try make
+}
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc AUTHORS ChangeLog COPYING README*
+}
+
+
+
+
+
+
+