summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-06 17:02:21 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-06 17:02:21 +0000
commit67bd31e1415495557752569266e8a1a27d93d195 (patch)
tree1d03a49b10e5754182d5ec9ad825087a2f6f0b9e /kde-base/kdemultimedia
parent*** empty log message *** (diff)
downloadgentoo-2-67bd31e1415495557752569266e8a1a27d93d195.tar.gz
gentoo-2-67bd31e1415495557752569266e8a1a27d93d195.tar.bz2
gentoo-2-67bd31e1415495557752569266e8a1a27d93d195.zip
*** empty log message ***
Diffstat (limited to 'kde-base/kdemultimedia')
-rw-r--r--kde-base/kdemultimedia/kdemultimedia-2.0.ebuild38
1 files changed, 38 insertions, 0 deletions
diff --git a/kde-base/kdemultimedia/kdemultimedia-2.0.ebuild b/kde-base/kdemultimedia/kdemultimedia-2.0.ebuild
new file mode 100644
index 000000000000..2c86e97c3257
--- /dev/null
+++ b/kde-base/kdemultimedia/kdemultimedia-2.0.ebuild
@@ -0,0 +1,38 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdemultimedia/kdemultimedia-2.0.ebuild,v 1.1 2000/11/06 17:02:21 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2.0 - Multimedia"
+SRC_PATH="kde/stable/2.0/distribution/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+HOMEPAGE="http://www.kde.org"
+
+src_unpack () {
+ unpack ${A}
+}
+src_compile() {
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.1 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.1/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.1/lib \
+ --with-alsa --enable-audio=alsa,oss,nas
+ cp Makefile Makefile.orig
+ try make
+}
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc AUTHORS ChangeLog COPYING README*
+}
+
+
+
+
+
+
+