summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-10-29 20:42:22 +0000
committerAchim Gottinger <achim@gentoo.org>2000-10-29 20:42:22 +0000
commit812f74c8b8579713a03b3be8c70081c4d8d9c638 (patch)
tree86f6b93a0df4c61fec0af3fe13ac1ab5ee50a376 /kde-base/kdesupport/kdesupport-2.0.ebuild
parent*** empty log message *** (diff)
downloadgentoo-2-812f74c8b8579713a03b3be8c70081c4d8d9c638.tar.gz
gentoo-2-812f74c8b8579713a03b3be8c70081c4d8d9c638.tar.bz2
gentoo-2-812f74c8b8579713a03b3be8c70081c4d8d9c638.zip
*** empty log message ***
Diffstat (limited to 'kde-base/kdesupport/kdesupport-2.0.ebuild')
-rw-r--r--kde-base/kdesupport/kdesupport-2.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/kde-base/kdesupport/kdesupport-2.0.ebuild b/kde-base/kdesupport/kdesupport-2.0.ebuild
new file mode 100644
index 000000000000..16305eff3f4c
--- /dev/null
+++ b/kde-base/kdesupport/kdesupport-2.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdesupport/kdesupport-2.0.ebuild,v 1.1 2000/10/29 20:42:03 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2.0 - Support"
+SRC_PATH="kde/stable/2.0/distribution/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.twoguys.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+HOMEPAGE="http://www.kde.org/"
+
+src_compile() {
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} --enable-threads \
+ --without-audiofile \
+ --with-qt-dir=/usr/lib/qt-x11-2.2.1 \
+ --with-qt-includes=/usr/lib/qt-x11-2.2.1/include \
+ --with-qt-libs=/usr/lib/qt-x11-2.2.1/lib
+ try make
+}
+
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc AUTHORS ChangeLog COPYING README
+}
+
+