summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-12-07 16:31:02 +0000
committerAchim Gottinger <achim@gentoo.org>2000-12-07 16:31:02 +0000
commit6dc26d3f81f44f390660510bbdbd7cf4a8db30e7 (patch)
treeac18a68cf2e414bdfd4f149b0d8c7eeba9b99698 /kde-base/kdesupport
parent*** empty log message *** (diff)
downloadgentoo-2-6dc26d3f81f44f390660510bbdbd7cf4a8db30e7.tar.gz
gentoo-2-6dc26d3f81f44f390660510bbdbd7cf4a8db30e7.tar.bz2
gentoo-2-6dc26d3f81f44f390660510bbdbd7cf4a8db30e7.zip
Update to bugfix release 2.0.1
Diffstat (limited to 'kde-base/kdesupport')
-rw-r--r--kde-base/kdesupport/files/digest-kdesupport-2.0.11
-rw-r--r--kde-base/kdesupport/kdesupport-2.0.1.ebuild39
2 files changed, 40 insertions, 0 deletions
diff --git a/kde-base/kdesupport/files/digest-kdesupport-2.0.1 b/kde-base/kdesupport/files/digest-kdesupport-2.0.1
new file mode 100644
index 000000000000..367126ed2ae7
--- /dev/null
+++ b/kde-base/kdesupport/files/digest-kdesupport-2.0.1
@@ -0,0 +1 @@
+MD5 9921bc925e3be706eed7f7ce64307997 kdesupport-2.0.1.tar.bz2
diff --git a/kde-base/kdesupport/kdesupport-2.0.1.ebuild b/kde-base/kdesupport/kdesupport-2.0.1.ebuild
new file mode 100644
index 000000000000..d9a8088c442f
--- /dev/null
+++ b/kde-base/kdesupport/kdesupport-2.0.1.ebuild
@@ -0,0 +1,39 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdesupport/kdesupport-2.0.1.ebuild,v 1.1 2000/12/07 16:31:02 achim Exp $
+
+A=${P}.tar.bz2
+S=${WORKDIR}/${P}
+DESCRIPTION="KDE 2.0 - Support"
+SRC_PATH="kde/stable/${PV}/distribution/tar/generic/src/${A}"
+SRC_URI="ftp://ftp.kde.org/pub/$SRC_PATH
+ ftp://ftp.twoguys.org/pub/$SRC_PATH
+ ftp://ftp.sourceforge.net/pub/mirrors/$SRC_PATH"
+
+HOMEPAGE="http://www.kde.org/"
+
+DEPEND=">=sys-devel/gcc-2.95.2
+ >=kde-base/qt-x11-2.2.1
+ >=net-print/cups-1.1.4
+ >=media-libs/audiofile-0.1.9"
+
+RDEPEND=">=sys-libs/glibc-2.1.3
+ >=sys-devel/gcc-2.95.2"
+
+src_compile() {
+ try ./configure --prefix=/opt/kde2 --host=${CHOST} --enable-threads \
+ --without-audiofile \
+ --with-qt-dir=/usr/lib/qt \
+ --with-qt-includes=/usr/lib/qt \
+ --with-qt-libs=/usr/lib/qt/lib
+ try make
+}
+
+
+src_install() {
+ try make install DESTDIR=${D}
+ dodoc AUTHORS ChangeLog COPYING README
+}
+
+