summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCarsten Lohrke <carlo@gentoo.org>2008-09-14 00:00:42 +0000
committerCarsten Lohrke <carlo@gentoo.org>2008-09-14 00:00:42 +0000
commit19562be9dc431129f2c61540108398321596f5d6 (patch)
treecbfde646624787dfb41aeb820886a3719dffed16 /kde-base/kmilo/kmilo-3.5.10.ebuild
parentVersion bump and include patch to support Audacious 1.5. (diff)
downloadgentoo-2-19562be9dc431129f2c61540108398321596f5d6.tar.gz
gentoo-2-19562be9dc431129f2c61540108398321596f5d6.tar.bz2
gentoo-2-19562be9dc431129f2c61540108398321596f5d6.zip
Version bump.
Diffstat (limited to 'kde-base/kmilo/kmilo-3.5.10.ebuild')
-rw-r--r--kde-base/kmilo/kmilo-3.5.10.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/kde-base/kmilo/kmilo-3.5.10.ebuild b/kde-base/kmilo/kmilo-3.5.10.ebuild
new file mode 100644
index 000000000000..64d0bc0e4eed
--- /dev/null
+++ b/kde-base/kmilo/kmilo-3.5.10.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kmilo/kmilo-3.5.10.ebuild,v 1.1 2008/09/13 23:58:59 carlo Exp $
+
+KMNAME=kdeutils
+EAPI="1"
+inherit kde-meta eutils
+
+DESCRIPTION="kded module that can support various types of hardware input devices, such as those on keyboards."
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
+IUSE="kdehiddenvisibility pbbuttonsd"
+
+DEPEND="x11-libs/libXtst
+ pbbuttonsd? ( app-laptop/pbbuttonsd )"
+
+PATCHES=( "${FILESDIR}/kmilo-3.5.9-fixpaths.patch" )
+
+src_compile() {
+ local myconf="$(use_with pbbuttonsd powerbook)"
+
+ kde-meta_src_compile
+}