summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTomas Chvatal <scarabeus@gentoo.org>2008-11-09 02:23:38 +0000
committerTomas Chvatal <scarabeus@gentoo.org>2008-11-09 02:23:38 +0000
commite6cd1949d376f5f916b7421bb8fe7c0630f66940 (patch)
tree44eeb6c0dbc5022626cbd6e46c5cb3c2c6b28df6 /kde-base/libksane/libksane-4.1.3.ebuild
parentFull auto: Version bump for KDE-4.1.3 (diff)
downloadgentoo-2-e6cd1949d376f5f916b7421bb8fe7c0630f66940.tar.gz
gentoo-2-e6cd1949d376f5f916b7421bb8fe7c0630f66940.tar.bz2
gentoo-2-e6cd1949d376f5f916b7421bb8fe7c0630f66940.zip
Full auto: Version bump for KDE-4.1.3
(Portage version: 2.2_rc12/cvs/Linux 2.6.26-gentoo i686)
Diffstat (limited to 'kde-base/libksane/libksane-4.1.3.ebuild')
-rw-r--r--kde-base/libksane/libksane-4.1.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/libksane/libksane-4.1.3.ebuild b/kde-base/libksane/libksane-4.1.3.ebuild
new file mode 100644
index 000000000000..4b898ea85a5e
--- /dev/null
+++ b/kde-base/libksane/libksane-4.1.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/libksane/libksane-4.1.3.ebuild,v 1.1 2008/11/09 02:23:38 scarabeus Exp $
+
+EAPI="2"
+
+KMNAME=kdegraphics
+KMMODULE=libs/libksane
+inherit kde4-meta
+
+DESCRIPTION="SANE Library interface for KDE"
+HOMEPAGE="http://www.kipi-plugins.org"
+
+LICENSE="LGPL-2"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook"
+
+DEPEND="kde-base/qimageblitz
+ media-gfx/sane-backends"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto "${KDEDIR}"/share/apps/cmake/modules
+ doins "${S}"/cmake/modules/FindKSane.cmake
+
+ kde4-meta_src_install
+}