summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHannes Mehnert <hannes@gentoo.org>2002-11-26 21:01:17 +0000
committerHannes Mehnert <hannes@gentoo.org>2002-11-26 21:01:17 +0000
commit9e0941809a65606c1d666a12479b14a05bd2108e (patch)
tree996ef29e8dd100efadce843beaf175eb000dbcbb /kde-base
parentnew libxml2-2.4.28 with a pathc that fixes the kde doc generation bug (diff)
downloadgentoo-2-9e0941809a65606c1d666a12479b14a05bd2108e.tar.gz
gentoo-2-9e0941809a65606c1d666a12479b14a05bd2108e.tar.bz2
gentoo-2-9e0941809a65606c1d666a12479b14a05bd2108e.zip
fixed myconf with java
Diffstat (limited to 'kde-base')
-rw-r--r--kde-base/kdebase/kdebase-3.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/kde-base/kdebase/kdebase-3.1.ebuild b/kde-base/kdebase/kdebase-3.1.ebuild
index 994e270b1fc4..2f39a8660c75 100644
--- a/kde-base/kdebase/kdebase-3.1.ebuild
+++ b/kde-base/kdebase/kdebase-3.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.1.ebuild,v 1.3 2002/11/26 20:41:49 hannes Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kdebase/kdebase-3.1.ebuild,v 1.4 2002/11/26 21:01:17 hannes Exp $
inherit kde-dist
IUSE="ldap pam motif encode oggvorbis cups ssl opengl samba java"
@@ -33,7 +33,7 @@ use oggvorbis && myconf="$myconf --with-vorbis" || myconf="$myconf --without-vo
use opengl && myconf="$myconf --with-gl" || myconf="$myconf --without-gl"
use ssl && myconf="$myconf --with-ssl" || myconf="$myconf --without-ssl"
use pam && myconf="$myconf --with-pam=yes" || myconf="$myconf --with-pam=no --with-shadow"
-use java && myconf="$myconf --with-java=${JDK_HOME}" || myconf="$myconf --without-java"
+use java && myconf="$myconf --with-java=$(java-config --jdk-home)" || myconf="$myconf --without-java"
src_compile() {
kde_src_compile myconf configure