summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2012-05-20 20:03:14 +0000
committerJohannes Huber <johu@gentoo.org>2012-05-20 20:03:14 +0000
commitd3f0934fbe5bb0dffa6d282c38914855c7317e51 (patch)
treee77eb05ba671ff130d0b8327a0ec502fe3e50418 /kde-misc/eventlist/eventlist-0.6.ebuild
parentRevert ppc and ppc64 to ~arch pending on user request wrt #416233 (diff)
downloadgentoo-2-d3f0934fbe5bb0dffa6d282c38914855c7317e51.tar.gz
gentoo-2-d3f0934fbe5bb0dffa6d282c38914855c7317e51.tar.bz2
gentoo-2-d3f0934fbe5bb0dffa6d282c38914855c7317e51.zip
Version bump.
(Portage version: 2.2.0_alpha107/cvs/Linux i686)
Diffstat (limited to 'kde-misc/eventlist/eventlist-0.6.ebuild')
-rw-r--r--kde-misc/eventlist/eventlist-0.6.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-misc/eventlist/eventlist-0.6.ebuild b/kde-misc/eventlist/eventlist-0.6.ebuild
new file mode 100644
index 000000000000..cdb724701895
--- /dev/null
+++ b/kde-misc/eventlist/eventlist-0.6.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-misc/eventlist/eventlist-0.6.ebuild,v 1.1 2012/05/20 20:03:14 johu Exp $
+
+EAPI=4
+
+MY_P="plasmoid-${P}"
+KDE_LINGUAS="cs da de el es et fr ga it km nds nl pl pt pt_BR ru sk sv uk"
+inherit kde4-base
+
+DESCRIPTION="Plasmoid showing the events from Akonadi resources"
+HOMEPAGE="http://kde-look.org/content/show.php/Eventlist?content=107779"
+SRC_URI="http://kde-look.org/CONTENT/content-files/107779-${MY_P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND="
+ $(add_kdebase_dep kdepimlibs)
+ || ( ( $(add_kdebase_dep akonadi) )
+ ( $(add_kdebase_dep kdepim-common-libs) ) )
+"
+DEPEND="${RDEPEND}"
+
+DOCS=( AUTHORS Changelog README TODO )
+
+S=${WORKDIR}/${MY_P}