summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHannes Mehnert <hannes@gentoo.org>2002-12-15 13:10:08 +0000
committerHannes Mehnert <hannes@gentoo.org>2002-12-15 13:10:08 +0000
commit1d3dd26ea409869116125f56e53ff58555bc4a66 (patch)
treeeefd0e29d5c4b9450c30d90fddccbe3bf928d714 /media-gfx/k3studio
parentVersion bump (diff)
downloadgentoo-2-1d3dd26ea409869116125f56e53ff58555bc4a66.tar.gz
gentoo-2-1d3dd26ea409869116125f56e53ff58555bc4a66.tar.bz2
gentoo-2-1d3dd26ea409869116125f56e53ff58555bc4a66.zip
k3studio have to be installed into KDEDIR, fixed myconf
Diffstat (limited to 'media-gfx/k3studio')
-rw-r--r--media-gfx/k3studio/k3studio-0.98.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/media-gfx/k3studio/k3studio-0.98.ebuild b/media-gfx/k3studio/k3studio-0.98.ebuild
index c54b56d87e9e..755a1e3c574a 100644
--- a/media-gfx/k3studio/k3studio-0.98.ebuild
+++ b/media-gfx/k3studio/k3studio-0.98.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/k3studio/k3studio-0.98.ebuild,v 1.5 2002/10/04 05:45:07 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/k3studio/k3studio-0.98.ebuild,v 1.6 2002/12/15 13:10:08 hannes Exp $
inherit kde-base || die
@@ -20,12 +20,12 @@ newdepend "=dev-lang/python-2.2*
>=media-libs/qhull-3.1"
src_compile() {
- myconf="--with-qhull-includes=/usr/include/qhull"
+ kde_src_compile myconf
+ myconf="$myconf --with-qhull-includes=/usr/include/qhull"
myconf="$myconf --with-qhull-libraries=/usr/lib"
myconf="$myconf --with-python-includes=/usr/include/python2.2"
myconf="$myconf --with-python-libraries=/usr/lib/python2.2/config"
+ myconf="$myconf --prefix=$KDEDIR"
- kde_src_compile myconf
- kde_src_compile configure
- kde_src_compile make
+ kde_src_compile configure make
}