summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2003-08-07 03:47:42 +0000
committerMike Frysinger <vapier@gentoo.org>2003-08-07 03:47:42 +0000
commit0f7d65affb9dbd3e35fa6bf37b1755c3676e1c53 (patch)
tree0a8515f5a0bb8e209cc479cee1c35e8f164974b9 /media-gfx/pfaedit
parentAdd a function that replaces head -1 with head -n 1, and more... (diff)
downloadgentoo-2-0f7d65affb9dbd3e35fa6bf37b1755c3676e1c53.tar.gz
gentoo-2-0f7d65affb9dbd3e35fa6bf37b1755c3676e1c53.tar.bz2
gentoo-2-0f7d65affb9dbd3e35fa6bf37b1755c3676e1c53.zip
fix license/repoman
Diffstat (limited to 'media-gfx/pfaedit')
-rw-r--r--media-gfx/pfaedit/pfaedit-021105.ebuild11
-rw-r--r--media-gfx/pfaedit/pfaedit-030402.ebuild11
-rw-r--r--media-gfx/pfaedit/pfaedit-030420.ebuild11
-rw-r--r--media-gfx/pfaedit/pfaedit-030512.ebuild11
4 files changed, 24 insertions, 20 deletions
diff --git a/media-gfx/pfaedit/pfaedit-021105.ebuild b/media-gfx/pfaedit/pfaedit-021105.ebuild
index f9c7a7468641..35ddf9cfdc28 100644
--- a/media-gfx/pfaedit/pfaedit-021105.ebuild
+++ b/media-gfx/pfaedit/pfaedit-021105.ebuild
@@ -1,16 +1,15 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-021105.ebuild,v 1.6 2003/07/22 13:01:25 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-021105.ebuild,v 1.7 2003/08/07 03:47:03 vapier Exp $
inherit flag-o-matic
-S="${WORKDIR}/${PN}"
DESCRIPTION="postscript font editor and converter"
-SRC_URI="http://pfaedit.sourceforge.net/pfaedit_full-${PV}.tgz"
HOMEPAGE="http://pfaedit.sourceforge.net/"
+SRC_URI="http://pfaedit.sourceforge.net/pfaedit_full-${PV}.tgz"
-SLOT="0"
LICENSE="BSD"
+SLOT="0"
KEYWORDS="x86"
IUSE="png gif jpeg tiff truetype X"
@@ -20,6 +19,8 @@ DEPEND="png? ( >=media-libs/libpng-1.2.4 )
tiff? ( >=media-libs/tiff-3.5.7-r1 )
truetype? ( >=media-libs/freetype-2.1.2 )"
+S="${WORKDIR}/${PN}"
+
src_compile() {
local myconf=""
use X || myconf="--without-x"
diff --git a/media-gfx/pfaedit/pfaedit-030402.ebuild b/media-gfx/pfaedit/pfaedit-030402.ebuild
index 9c64cfcfaac8..87cb385390a3 100644
--- a/media-gfx/pfaedit/pfaedit-030402.ebuild
+++ b/media-gfx/pfaedit/pfaedit-030402.ebuild
@@ -1,16 +1,15 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030402.ebuild,v 1.3 2003/07/22 13:01:25 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030402.ebuild,v 1.4 2003/08/07 03:47:03 vapier Exp $
inherit flag-o-matic
-S="${WORKDIR}/${PN}"
DESCRIPTION="postscript font editor and converter"
-SRC_URI="http://pfaedit.sourceforge.net/pfaedit_full-${PV}.tgz"
HOMEPAGE="http://pfaedit.sourceforge.net/"
+SRC_URI="http://pfaedit.sourceforge.net/pfaedit_full-${PV}.tgz"
-SLOT="0"
LICENSE="BSD"
+SLOT="0"
KEYWORDS="x86"
IUSE="png gif jpeg tiff truetype X"
@@ -20,6 +19,8 @@ DEPEND="png? ( >=media-libs/libpng-1.2.4 )
tiff? ( >=media-libs/tiff-3.5.7-r1 )
truetype? ( >=media-libs/freetype-2.1.2 )"
+S="${WORKDIR}/${PN}"
+
src_compile() {
local myconf=""
use X || myconf="--without-x"
diff --git a/media-gfx/pfaedit/pfaedit-030420.ebuild b/media-gfx/pfaedit/pfaedit-030420.ebuild
index 502c2623305e..90ab93ee6388 100644
--- a/media-gfx/pfaedit/pfaedit-030420.ebuild
+++ b/media-gfx/pfaedit/pfaedit-030420.ebuild
@@ -1,16 +1,15 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030420.ebuild,v 1.3 2003/07/22 13:01:25 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030420.ebuild,v 1.4 2003/08/07 03:47:03 vapier Exp $
inherit flag-o-matic
-S="${WORKDIR}/${PN}"
DESCRIPTION="postscript font editor and converter"
-SRC_URI="http://pfaedit.sourceforge.net/pfaedit_full-${PV}.tgz"
HOMEPAGE="http://pfaedit.sourceforge.net/"
+SRC_URI="http://pfaedit.sourceforge.net/pfaedit_full-${PV}.tgz"
-SLOT="0"
LICENSE="BSD"
+SLOT="0"
KEYWORDS="x86"
IUSE="png gif jpeg tiff truetype X"
@@ -20,6 +19,8 @@ DEPEND="png? ( >=media-libs/libpng-1.2.4 )
tiff? ( >=media-libs/tiff-3.5.7-r1 )
truetype? ( >=media-libs/freetype-2.1.2 )"
+S="${WORKDIR}/${PN}"
+
src_compile() {
local myconf=""
use X || myconf="--without-x"
diff --git a/media-gfx/pfaedit/pfaedit-030512.ebuild b/media-gfx/pfaedit/pfaedit-030512.ebuild
index 483cad55488a..a40459d867e2 100644
--- a/media-gfx/pfaedit/pfaedit-030512.ebuild
+++ b/media-gfx/pfaedit/pfaedit-030512.ebuild
@@ -1,16 +1,15 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030512.ebuild,v 1.3 2003/07/22 13:01:25 aliz Exp $
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/pfaedit/pfaedit-030512.ebuild,v 1.4 2003/08/07 03:47:03 vapier Exp $
inherit flag-o-matic
-S="${WORKDIR}/${PN}"
DESCRIPTION="postscript font editor and converter"
-SRC_URI="http://pfaedit.sourceforge.net/pfaedit_full-${PV}.tgz"
HOMEPAGE="http://pfaedit.sourceforge.net/"
+SRC_URI="http://pfaedit.sourceforge.net/pfaedit_full-${PV}.tgz"
-SLOT="0"
LICENSE="BSD"
+SLOT="0"
KEYWORDS="x86"
IUSE="png gif jpeg tiff truetype X"
@@ -20,6 +19,8 @@ DEPEND="png? ( >=media-libs/libpng-1.2.4 )
tiff? ( >=media-libs/tiff-3.5.7-r1 )
truetype? ( >=media-libs/freetype-2.1.2 )"
+S="${WORKDIR}/${PN}"
+
src_compile() {
local myconf=""
use X || myconf="--without-x"